
DOCUMENT
PRODUCTIVITY
Working with Tables and Mail Merge

CASE STUDY | Community Disaster Relief Centre
Wacey Rivale is the Director of Fundraising for Alberta’s Community Disaster Relief

Centre (CDRC). She spends many hours giving speeches across the province to

companies, organizations, and civic groups so they will be familiar with the efforts

and activities of the Relief Centre. Because the CDRC is a nonprofit organization,

Wacey and other CDRC staffers must demonstrate the need, the benefits, and the

success of the service they provide.

Wacey always sends a letter of appreciation to the people who donate to and

support the CDRC, but her latest marketing efforts have increased public response.

Typically, she sends one or two per week, but now she is in a position where she

needs to send several dozen letters. She asks you, her co-worker, to start a list of

donors, their addresses, and their contribution amounts so no donor is overlooked

when it comes time to send the letters. You decide to document donor information in

a table in Word. Then it will be part of a mail merge to create thank-you letters quickly

and efficiently.

1. Insert a table 

2. Format a table 

3. Sort and apply formulas to table data 

4. Convert text to a table 

5. Select a main document 

6. Select or create recipients 

7. Insert merge fields 

8. Merge a main document and a data source 

OBJECTIVES AFTER YOU READ THIS CHAPTER, YOU WILL BE ABLE TO:

From Word Chapter 4 of Exploring Microsoft® Office 2010 Volume 1, Canadian Edition, Robert T. Grauer, Mary Anne Poatsy, Keith
Mulbery, Michelle Hulett, Cynthia Krebs, Keith Mast, Andy Igonor, Randy Jenne. Copyright © 2012 by Pearson Canada Inc. 
All rights reserved.
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Tables
A table is a series of columns and rows that organizes data effectively. The columns and
rows in a table intersect to form cells. The table feature is one of the most powerful in
Word and is an easy way to organize a series of data in a columnar list format. For exam-
ple, you can create tables to organize data such as employee lists with phone numbers and
e-mail addresses. The donor registry in Figure 1, for example, is actually an 8 × 13 table (8

columns and 13 rows). The completed table looks impressive,
but it is very easy to create once you understand how a table
works. In addition to the organizational benefits, tables make
an excellent alignment tool. Although you can align text with
tabs, you have more format control when you create a table.
(See the Practice Exercises at the end of the chapter for other
examples.)

After you create a basic table, you want to enhance the appearance to create interest for
the reader and improve readability. Word includes many tools to assist with these efforts,
and you will use several of them to complete the table used for the Donor Registry. In this
section, you will insert a table in a document. After inserting the table, you can insert or
delete columns and rows if you need to change the structure. Furthermore, you will learn
how to merge and split cells within the table and how to change the row height and column
width to accommodate data in the table. You also will learn how to format a table using
borders, shading, and the styles provided by Word. Finally, you will modify table alignment
and position.

Inserting a Table
You create a table from the Insert tab. Click Table in the Tables group on the Insert tab to see
a gallery of cells on which you drag to select the number of columns and rows you require in
the table, or you can choose the Insert Table command below the gallery to display the Insert
Table dialog box and enter the table composition you prefer. When you select the table
dimension from the gallery or from the Insert Table dialog box, Word creates a table struc-
ture with the number of columns and rows you specify. After you create a table, you can
enter text, numbers, or graphics in individual cells. The text wraps as it is entered within a
cell, so that you can add or delete text without affecting the entries in other cells.

You format the contents of an individual cell the same way you format an ordinary para-
graph; that is, you change the font, apply boldface or italic, change the text alignment, or
apply any other formatting commands. You can select multiple cells, rows, or columns and
apply formatting to the selection all at once, or you can format a cell independently of every
other cell.

After you insert a table in your document, use commands in the Table Tools Design and
Layout tabs to modify and enhance it. Place the insertion point anywhere in the table, and

Table Move handle

Cell that intersects at
row 7 and column 2

Row 7

Column 2

FIGURE 1 Table Containing
Names of Donors ➤

A table is a series of columns
and rows that organize data.

A cell is the intersection of a
column and row in a table.

The table feature is one of the most powerful
in Word and is an easy way to organize 

a series of data.... In addition to the 
organizational benefits, tables make an

excellent alignment tool.
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TIP Using Tabs to Move Within Tables

The Tab key on your keyboard functions differently in a table than in a regular document.
Press Tab to move to the next cell in the current row, or to the first cell in the next row if you
are at the end of a row. Press Tab when you are in the last cell of a table to add a new blank
row to the bottom of the table. Press Shift+Tab to move to the previous cell in the current row
(or to the last cell in the previous row). You must press Ctrl+Tab to insert a regular tab character
within a cell.

then click either the Design or Layout tab to view the commands. In either tab just point to a
command and a ScreenTip describes its function. When you hover the mouse over any cell of
a table the Table Move handle displays (see Figure 1). You can click this handle once to select
the whole table at one time, which is useful when working with design and layout features.

Insert and Delete Rows and Columns
You can change the structure of a table after it has been created. If you need more rows or
columns to accommodate additional data in your table, it is easy to add or insert them using
the Rows & Columns group on the Table Tools Layout tab. The Insert and Delete commands
enable you to add new or delete existing rows or columns. When you add a column, you can
specify if you want to insert it to the right or left of the current column. Likewise, you can
specify where to place a new row—either above or below the currently selected row.

You can delete complete rows and columns using the commands mentioned previously,
or you can delete only the data in those rows and columns using the Delete key on your key-
board. Keep in mind that when you insert or delete a complete row or a column, the remain-
ing rows and columns will adjust to the positioning. For example, if you delete the third row
of a 5 × 5 table, the data in the fourth and fifth rows move up and become the third and
fourth rows. If you delete only the data in the third row, the cells would be blank and the
fourth and fifth rows would not change at all.

Merge and Split Cells
You can use the Merge Cells command in the Merge group on the Table Tools Layout tab to
join individual cells together (merge) to form a larger cell, as was done in the first row of
Figure 1. People often merge cells to enter a main title at the top of a table. Conversely, you
can use the Split Cells command in the Merge group to split a single cell into multiple cells if
you require more cells to hold data.

Change Row Height and Column Width
When you create a table, Word builds evenly spaced columns. Frequently you need to change
the row height or column width to fit your data. Row height is the vertical distance from the
top to the bottom of a row. Column width is the horizontal space or width of a column. You
might increase the column width to display a wide string of text, such as first and last name,

Click the Table Move handle to
select a whole table at one time.

TIP Inserting Multiple Rows (or Columns) Simultaneously

If you need to insert more than one row (or column) at a time, simply select multiple rows
(or columns), right-click, and select the Insert command, and the same number of blank
rows (or columns) you selected will display. For example, if you select three rows before you
click the Insert row command, three blank rows will appear.

Row height is the vertical 
space from the top to the 
bottom of a row.

Column width is the horizontal
space or length of a column.
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TABLE 1 Table Tools Layout Tab

Group Commands Enables You to

Table • Select particular parts of a table (cell, column, row, or entire table).
• Show or hide the gridlines around the table.
• Display the Table Properties dialog box to format the table.

Rows & 
Columns

• Delete cells, columns, rows, or the entire table.
• Insert rows and columns.
• Display the Insert Cells dialog box.

Merge • Merge (join) selected cells together.
• Split cells into separate cells.
• Split the table into two tables.

Cell Size • Adjust the row height and column width.
• Adjust the column width automatically based on the data in the 

column.
• Display the Table Properties dialog box.

Alignment • Specify the combined horizontal and vertical alignment of text
within a cell.

• Change the text direction.
• Set margins within a cell.

Data • Sort data within a table.
• Repeat header rows when tables span multiple pages.
• Convert tabulated text to table format.
• Insert a formula in a table.

to prevent it from wrapping in the cell. You might increase row height to better fit a header
that has been enlarged for emphasis.

The Table command is easy to master, and as you might have guessed, you will benefit
from reviewing the available commands listed in the Design and Layout tabs. Features in the
Layout tab are described in Table 1. You will use many of these commands as you create a
table in the Hands-On Exercises.

Formatting a Table
You can use basic formatting options to enhance the appearance of your table. The Borders and
Shading commands, for example, offer a wide variety of choices for formatting the table struc-
ture. Shading affects the background colour within a cell or group of cells. Table shading is
similar to the Highlight feature that places a colour behind the contents in a cell. You often
apply shading to the header row of a table to make it stand out from the data. Border refers to
the line style around each cell in the table. The default is a single line, but you can choose from
many styles to outline a table such as a double, triple, or a wavy line. You can even choose invis-
ible borders if you want only data to display in your document without the outline of a table.
Borders and Shading commands are located on both the Home tab and the Table Tools Design
tab, but you will probably find it more convenient to access the command from the Table Tools
Design tab while you work with tables. The Design tab features are described in Table 2.

Shading affects the background
colour within a cell.

Border refers to the line style
around each cell.

TIP Right-Click for Table Formatting Options

As an alternative to using the Layout tab, you can find many table options in the context-
sensitive menu that displays when you right-click the mouse. The insertion point can be any-
where in the table, and after you right-click you see several table options including Insert,
Delete Cells, and Split Cells. You also can change format and alignment of table cells using
the Borders and Shading, Cell Alignment, and Text Direction commands in this menu. The
Table Properties option is available in the menu if you need to access features such as table
alignment and cell spacing.
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TABLE 2 Table Tools Design Tab

Group Commands Enables You to

Table 
Style 
Options

• Turn Header Row on or off.
• Turn Total Row on or off.
• Display banded rows; formats even- and odd-

numbered rows differently.
• Display special formatting for first column.
• Display special formatting for last column.
• Display banded columns; formats even- and

odd-numbered columns differently.

Table 
Styles

• Select predefined style from gallery.
• Apply colour behind the selected cell(s) or table.
• Customize borders of selected cell(s) or table.

Draw 
Borders

• Alter style of line used around border of cell or
table.

• Alter size of line used for borders.
• Change Pen Color feature; use with Draw Table

feature.
• Manually draw borders of cell(s) or table.
• Erase borders of cell(s) or table.
• Display the Borders and Shading dialog box.

Apply Table Styles
Word provides many predefined table styles that contain borders, shading, font sizes, and
other attributes that enhance the readability of a table. The Table Styles feature is helpful in
situations where you want to apply a professional-looking format to a table; when you are
coordinating the design of a table with other features in Word, Excel, or PowerPoint; or when
you do not have time to apply custom borders and shading. The styles are available in the
Table Styles group on the Design tab. To use a predefined table style, click anywhere in your
table, and then click a style from the Table Styles gallery. A few styles from the gallery display,
but you can select from many others by clicking the More button on the right side of the
gallery, as shown in Figure 2. The Live Preview of a style displays on your table when you
hover your mouse over it in the gallery. To apply a style, click it one time.

A table style contains borders,
shading, and other attributes to
enhance a table.

Click the More button to
view additional styles

Style Gallery

FIGURE 2 Table Styles
Command ➤

You can modify a predefined style if you wish to make changes to features such as colour
or alignment. You also can create your own table style and save it for use in the current docu-
ment, or add it to a document template for use in other Word documents. Click the More but-
ton in the Table Styles group to access the Modify Table Style and New Table Style commands.
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Click to view Table
Properties dialog box

Click to centre table
between margins

Enter a custom
setting for indention

FIGURE 3 Table Properties
Dialog Box ➤

Select the Table Position and Alignment
Table alignment refers to the position of a table between the left and right document mar-
gins. When you insert a table, Word aligns it at the left margin by default. However, you can
click Properties in the Table group on the Layout tab to display the Table Properties dialog
box, as seen in Figure 3. The Alignment section of the dialog box offers four choices for table
alignment—Left, Center, Right, or a custom setting in which you specify an amount that the
table is indented from the left margin. For example, you might want to use the custom set-
ting to indent the table exactly 5 centimetres (2 inches) from the left margin so it aligns with
other indented text.

You can also choose from two text wrapping options in the Table Properties dialog box.
The option to wrap text Around will enable you to display text on the side of the table. This
is useful if you have a narrow table so you will not waste a great deal of space on the page by
displaying the table and text close together. The option for None prevents text from display-
ing beside the table, and will force text to display above or below it. If your table is narrow,
this will enable a large amount of white space to display beside it.

You also can change alignment of the data in a table separately from the table itself using
commands on the Layout tab. The Alignment group contains many options to quickly for-
mat table data. Table data can be formatted to align in many different horizontal and vertical
combinations. We often apply horizontal settings, such as Center, to our data, but using ver-
tical settings also increases readability. For example, when you want your data to be centred
both horizontally and vertically within a cell so it is easy to read and does not appear to be
elevated on the top or too close to the bottom, click Align Center in the Alignment group.

The default text direction places text in a horizontal position. However, you can rotate
text so it displays sideways. To change text direction, click Text Direction in the Alignment
group. Each time you click Text Direction, the text rotates. This is a useful tool for aligning
text that is in the header row of a narrow column.

The Cell Margins command in the Alignment group on the Layout tab enables you to
adjust the amount of white space inside a cell as well as spacing between cells. Use this setting
to improve readability of cell contents by adjusting white space around your data or between
cells if they contain large amounts of text or data. If you increase cell margins, it prevents
data from looking squeezed together.

Table alignment is the position
of a table between the left and
right margins.

Text direction refers to the
degree of rotation in which text
displays.

A cell margin is the amount of
space between data and the cell
border in a table.
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1 Tables
Since you will be tracking information about the donors and donations that Wacey Rivale receives for the Community Disaster
Relief Centre (CDRC), you quickly determine that a table is the logical choice for a professional and easy-to-read document. 
It also gives you flexibility in adding more information because you expect the donations to keep pouring in.

Skills covered: Create a Table • Insert Data, Rows, and Columns • Change Row Height and Column Width • Merge Cells to
Create a Title Row • Apply a Table Style and Align Data 

a. Open a new blank document and save it as w04h1donations_LastnameFirstname.

Table command

Drag mouse over cells
 to select size of table

Click to view Insert
Table dialog box

Size of table (columns x rows)

FIGURE 4 Inserting a Table ➤

STEP 1 CREATE A TABLE
After a discussion with Wacey, you now know the donor information that should be documented. 
You determine the size of the table you will use based on the fact that it must display the donor’s
name, address, date, and amount of donation. Refer to Figure 4 as you complete Step 1.

b. Press Enter twice in the blank document, and then click the Insert tab.

You will find it easier to work with a table if it does not begin on the very first line of the
document. The Insert tab contains the Table command.

c. Click Table in the Tables group, and then drag your mouse over the cells until you select
seven columns and three rows; you will see the table size, 7 × 3, displayed above the cells, as
shown in Figure 4. Click the bottom-right cell (where the seventh column and the third row
intersect) to insert the table into your document.

Word creates an empty table that contains seven columns and three rows. The default
columns have identical widths, and the table spans from the left to the right margin.

d. Practise selecting various elements from the table, something that you will have to do in
subsequent steps:

• Select a single cell by pointing inside the left grid line. The pointer changes to a black
slanted arrow when you are in the proper position, and then you can click to select the cell.

HOE1 Training
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• Select a row by clicking in the left margin of the first cell in that row (the pointer changes
to a right slanting white arrow).

• Select a column by pointing just above the top of the column (the pointer changes to a
small black downward pointing arrow) and click.

• Select adjacent cells by clicking a cell and dragging the mouse over the adjacent cells.

• Select the entire table by dragging the mouse over the table or by clicking the Table Move
handle that appears at the top-left corner of the table.

e. Save the document.

Click to display the
Select commands

Click to insert column to the
right of current column

Table Tools tab appears
when you create a table

Place insertion point in this
cell, and then press Tab to

add another row

Click to insert row
below current row

FIGURE 5 Enter the Donor
Registry Data ➤

STEP 2 INSERT DATA, ROWS, AND COLUMNS
With the table in place, you can now begin entering the headings for each column, and then you can add
the donor information later. When you realize you need one more column, you relax because Word
makes it easy to add one just where you need it. Refer to Figure 5 as you complete Step 2.

a. Enter data into the table by completing the following steps:

• Click in the first cell of the first row, and then type Donor Registry.

• Press b to move to the first cell in the second row, and then type FirstName (this dis-
plays directly below Donor Registry).

You do not insert spaces in the First Name column heading because this format is used 
in documents we later use to associate with this information.

• Press Tab (or r) to move to the next cell, and then type LastName.

• Press Tab to move to the next cell, and then type Street.

• Enter the following labels in the next four cells: City, State, Zip, and Donation.

You realize you need one more column for the date of the donation.
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b. Add another column by completing the following steps:

• Click anywhere in the last column of your table, and then click the Layout tab, if neces-
sary. Click Insert Right in the Rows & Columns group to add a new column to your table.

• Click in the second row of the new column, and then type Date.

You added a new column on the right side of the table. Notice that the column widths
decrease to make room for the new column you just added.

TROUBLESHOOTING: If the column you insert is not in the correct location within the table, click
Undo on the Quick Access Toolbar, confirm your insertion point is in the last column, and then
click the appropriate Insert command.

FirstName LastName Street City State Zip Donation Date

Allison Greene 123 North Street Greensboro NC 27492 500.00 8/13/2012

Bernett Fox 456 South Street High Point NC 27494 100.00 8/15/2012

TIP Other Ways to Select a Table

You can click Select in the Table group on the Layout tab to display commands for selecting a
cell, a column, a row, or the entire table. Figure 5 shows the location of the Select command.

c. Select the text Donor Registry in the first row. On the Mini toolbar, click the Font Size arrow,
select 18, click Bold, and then click Center to centre the heading within the cell.

The table title stands out with the larger font size, bold, and centre horizontal alignment.

d. Click in the left margin to select the entire second row. On the Mini toolbar, click the Font
Size arrow, select 16, and then click Bold and Center.

Now the labels in the second row stand out as well. They are not quite as large as the first
row because they should not overpower the title.

e. Insert the donor information into your new table using data in the table below. When you
get to the last column and find you need another row to hold the next row of data, press Tab
to add a row to the end of your table, and then enter the next item and amounts. Compare
your results to Figure 5.

FYI

f. Save the document.

STEP 3 CHANGE ROW HEIGHT AND COLUMN WIDTH
Now that you have donor information in the table, you decide to adjust the way it displays so it is
easier to read. Adjusting the orientation of the page enables you to increase column widths so text
does not need to wrap as much. This is especially useful for addresses, which are easier to read if
they do not wrap. Refer to Figure 6 as you complete Step 3.
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a. Click the Page Layout tab, click Orientation, and then click Landscape.

You have more room to display the donor information without wrapping the text if your
page orientation is in landscape mode.

b. Hold your mouse above the top cell in the third column of data until the small black arrow
appears, and then click to select the column that displays the street address.

c. Click the Layout tab, and then click the Width arrow in the Cell Size group until 1.5�
(3.81 cm) displays.

You changed the width of the column so that the whole address displays without wrapping.
Other column widths did not change, even though the table stretches to the right of the
page.

d. Change the height of the row by completing the following steps:

• Place the insertion point anywhere in the cell that contains the text Allison, and then click
Select in the Table group.

• Click Select Row, and then hold down Shift and press b on your keyboard to select the
remaining row in the table.

• Click the Height arrow in the Cell Size group until .3� (0.76 cm) displays, as shown in
Figure 6.

You changed the height of the last two rows in the table to 0.3� (0.76 cm) tall, which
makes the data easier to read.

e. Save the document.

Click to change cell width

Click to change cell height

Selected rows

FIGURE 6 Adjust Cell Height
and Width ➤

TIP Adjusting Column Width and Row Height

If you are not certain of the exact measurements needed for row height or column width, you
can use the mouse to increase or decrease the size. Position the mouse pointer on the grid-
line that separates the rows (or columns) until the pointer changes to a two-headed arrow.
The two-headed arrow indicates you can adjust the height (or width) by dragging the gridline
up or down (right or left) to resize the cell.

STEP 4 MERGE CELLS TO CREATE A TITLE ROW
Any table that displays important information should have a title to explain the contents, and it should
be easy to read and look professional. You recognize this table fits that description, so you merge 
the cells in the first row and centre the text. Refer to Figure 7 as you complete Step 4.
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a. Click outside the table to the left of the first cell in the first row to select the entire first row.

b. Click Merge Cells in the Merge group, as shown in Figure 7.

You merged the selected cells. The first row now contains a single cell.

c. Right-click the row to display the Mini toolbar, and then click Center.

d. Save the document.

Decimals line up

Medium Shading 1 - Accent
6 style applied to table

Click to right align
cell contents

Click to left align
cell contents

FIGURE 8 Style Applied to
Donor Registry Table ➤

Click to merge cells

Click to left of first cell
to select entire row

FIGURE 7 Merge First Row
Cells to Display the Table Title ➤

STEP 5 APPLY A TABLE STYLE AND ALIGN DATA
The table is sufficient for holding information, but you want to format it using Table Styles in Word 
so that the information is easy to read when it displays. Using alternating colours across the rows
prevents the data from being blurred together or mixed up when you read it. It is also a good practice
to apply proper alignment to the columns that contain monetary values. Refer to Figure 8 as you
complete Step 5.

a. Apply a style to your table by completing the following steps:

• Click the Design tab, and then click the More button in the Table Styles group.

• Hover your mouse over several styles and notice how the table changes to preview that style.

• Click Medium Shading 1 - Accent 6 (last column, fourth row) to apply it to your table.

Previous formatting such as alignment and cell shading, if it exists, may be replaced by
the formatting attributes for a style when applied to a table.
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b. Select rows three and four. Click the Layout tab, and then click Align Center Left in the
Alignment group.

c. Select the cells which display the donation amount in the last two rows. Click Align Center
Right from the Alignment group.

Because this column contains monetary values, you right align them to give the effect of
decimal alignment, as shown in Figure 8. Technically, the numbers are not decimal aligned,
so if you display an additional digit in a value, it will result in misaligned numbers.

d. Save the document. Keep the document onscreen if you plan to continue with Hands-On
Exercise 2. If not, close the document and exit Word.
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Advanced Table Features
You now have a good understanding of table features and realize there are many uses for
them in your Word documents. But did you know you can use tables to perform simple tasks
that are typically performed in a spreadsheet? Word includes features that enable the user to

sort and perform simple mathematical calculations to data in a
table. You can also convert plain text into a table.

In this section, you will learn how to sort data within a table
and insert formulas to perform calculations. Finally, you convert
text to a table format.

Sorting and Applying Formulas 
to Table Data
Because tables provide an easy way to arrange numbers within a document, it is important to
know how to use table calculations. This feature gives a Word document the power of a simple
spreadsheet. Additional organization of table data is possible by sorting, or rearranging, data
based on certain criteria. Figure 9 displays the donor list you created previously, but this table
illustrates two additional capabilities of the table feature—sorting and calculating.

Sorting is the process of
arranging data in a specific
order.

Syntax refers to the rules for
constructing an equation.

Formula calculates total

Entries are sorted by date

FIGURE 9 Donor List Table
with Enhancements ➤

Word includes features that enable the user
to sort and perform simple mathematical

calculations to data in a table.

Calculate Using Table Formulas
You know that the intersection of a row and column forms a cell, and the rows and columns
are identified by numbers and letters, respectively. Word uses the column letter and row
number of that intersection to identify the cell and to give it an address. Thus, the rows in the
Donor Registry table are numbered top to bottom from 1 to 13 while the columns are
labelled left to right from A to H. The row and column labels do not appear in the table, but
are used in the formula for reference. The last entry in the Donation column in the table in
Figure 9 is actually a formula entered into the table to perform a calculation. The entry is
similar to that in a spreadsheet because it is adding the values in all the cells above it.

The formula is not entered (typed) into the cell explicitly, but is created using the
Formula command in the Data group on the Layout tab. You often do not need to know the
formula syntax, or rules for constructing the formula, because Word provides a dialog box
that supplies basic formulas such as sum and average. But sometimes you construct a unique
formula from your table entries. Once you use the table formula feature to create a formula,
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Address of this cell is G3

Formula to calculate
total donations

Address of this
cell is G12

FIGURE 10 Donor List Table
Displaying Formulas ➤

Ascending order arranges data
from lowest to highest.

Descending order arranges
data from highest to lowest.

you will find it easy to understand because it uses field codes to identify the data and formats
you use in the formula. You could, of course, use a calculator and type in the total in the cell.
However, it is better to use the Formula command to calculate totals than to type the result
because if you add data or change data already in the table, you can use formula tools to
recalculate the total for you.

Figure 10 is a slight variation of Figure 9 in which the field codes have been toggled
on to display formulas, as opposed to the calculated values. The cells are shaded to empha-
size that these cells contain formulas (also called fields), as opposed to numerical values. The
field codes are toggled on and off by selecting the formula and pressing Shift+F9 or by right-
clicking the entry and selecting the Toggle Field Codes command.

Sort Data in a Table
At times, you might need to sort data in a table to enhance the order or understand the data.
For example, when a list of employees is reviewed, a manager might prefer to view the names
in alphabetical order by last name, or perhaps by department. You can sort data according to
the entries in a specific column or row of the table. Sort orders include ascending order,
which arranges text in alphabetical or sequential order starting with the lowest letter or
number and continuing to the highest (A–Z or 0–9). Or you can sort in descending order,
where data is arranged from highest to lowest (Z–A or 9–0).

You can sort the rows in a table to display data in different sequences, as shown in
Figure 11, where the donor list items are sorted by date. You also could sort the data in
descending (high to low) sequence according to the donation amount or alphabetically by
last name. In descending order the largest amount displays at the top of the list, and the
smallest amount appears last. The first row of the table contains the title and the second row
contains the field names for each column, so they are not included in the sort. The next
11 rows contain the sorted data; the last row is not included in the sort because it displays the
total amount donated.
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To perform a sort of data in a table you select the rows that are to be sorted, rows 2 through
12 in this example, and then you click Sort in the Data group on the Layout tab. The Sort dialog
box displays, as shown in Figure 12, which enables you to select the direction and sort criteria.
In this case, you include the second row, which contains field names, and then select the option on
the Sort dialog box that indicates your data includes a Header row. When you include the header
row and then identify it to the sort program, it displays the header row names in the Sort by list so
you can identify your sort criteria easily. Identifying the header row also removes it from the sort.

Click Ascending option

Click to display
Sort dialog box

Select rows and columns
to include in sort

Click to indicate header row
is selected with data to sort

Click arrow and select Date

FIGURE 12 Table Sort Dialog
Box ➤

Second row is header row

First, second, and last rows
are not included in sort

Data sorted by date,
oldest to newest

FIGURE 11 Sort the Table
Data ➤

Converting Text to a Table
The table feature is outstanding, but what if you are given a lengthy list of items that should
have been formatted as a table but is currently just text? For example, you have a document
containing a list of two items per line separated by a tab, and the list needs to be sorted. The
Table command on the Insert tab includes the Convert Text to Table command, and it can
aid you in this transformation. After you select the text and choose this command, the
Convert Text to Table dialog box displays and offers several options to assist in a quick
conversion of text into a table. The command also works in reverse; you can convert a table
to text. You will perform a table conversion in the next Hands-On Exercise.
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2 Advanced Table Features
The information you track for Wacey Rivale and the CDRC can be useful in a variety of ways. To prepare the information for
reports and letters, you enhance the table in Word so it sorts the information and includes a row to display the total amount 
of donations. You also combine this table with another table of donor information that Wacey found on her flash drive.

Skills covered: Enter a Formula to Calculate Total Donations • Convert Text to a Table • Combine Two Tables into One 
• Sort Data in a Table

Formula to sum all donations

Click to display Formula
dialog box

Click to choose
Number format

Result of formula
displays here

FIGURE 13 Insert a Formula in
a Table ➤

TROUBLESHOOTING: If you make any major mistakes in this exercise, you can close the file,
open w04h1donations_LastnameFirstname again, and then start this exercise over.

b. Click in the last row of the table. Click the Layout tab, if necessary, and then click Insert
Below in the Rows & Columns group.

You add a new row where you can sum the total amount of donations.

c. Click in cell G5, the cell in the seventh column and fifth row. Click Formula in the Data
group to display the formula box.

Notice the formula =SUM(ABOVE) is entered by default. We can use the default formula
because it will add the contents of cells directly above this one. The formula is not case
sensitive; you can type formula references in lowercase or capital letters.

STEP 1 ENTER A FORMULA TO CALCULATE TOTAL DONATIONS
It is good to have an estimate of the amount of donations made to the CDRC over a period of time.
Wacey would like you to include a row in the table that adds the donations together, and you agree
that it can be done quickly and easily using the formula tool for tables. Refer to Figure 13 as you
complete Step 1.

a. Open the w04h1donations_LastnameFirstname document if you closed it after the last
Hands-On Exercise, and save it as w04h2donations_Lastname Firstname, changing h1
to h2.

HOE2 Training
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TIP Updating Formula Results

If you add or remove cells that affect the results of a formula in a table, the formula result will
not change automatically. Right-click the formula, and then select Update Field to display the
new results.

Click to view Convert
Text to Table option

Click to change number
of columns in table

FIGURE 14 Convert Text to
Table Dialog Box ➤

d. Click the Number format arrow, select $#,##0.00;($#,##0.00), as shown in Figure 13, and
then click OK.

The result of $600.00 displays in a number format with a dollar sign and two decimal places
because these numbers represent a monetary value.

e. Save the document and leave it open.

TROUBLESHOOTING: If you deselect the table after step c, click the Table Move handle to select
the entire table, and then perform step d.

e. Save the document.

STEP 2 CONVERT TEXT TO A TABLE
Wacey remembered that she previously saved some raw data about donations received and asks 
you to put it in a table like the other information. You agree, knowing Word includes a feature for
conversions of text to a table. Refer to Figure 14 as you complete Step 2.

a. Open w04h2address and save it as w04h2address_LastnameFirstname.

b. Press Ctrl+A to select all text in this document, and then click the Insert tab.

c. Click Table in the Tables group, and then click Convert Text to Table. View the options in
the Convert Text to Table dialog box, as shown in Figure 14, but do not make any changes at
this time. Click OK.

The listing of donors and their related information now displays in a table and the commas
that separated the data are removed.

d. Press Ctrl+C to copy the table to the clipboard.
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Original data in table

Total moved to bottom

Additional data
appended to table

FIGURE 15 Data Appended to
the Donor List Table ➤

a. Make w04h2donations_LastnameFirstname the active document.

b. Place the insertion point on the line immediately below the table.

TROUBLESHOOTING: If you have trouble placing the insertion point on the line below the table,
position the insertion point in the last cell of the table and click r two times.

c. Press Ctrl+V to paste the rows from the table in the clipboard into this document.

TROUBLESHOOTING: If necessary, click Paste Options and select Merge Table.

Because both tables contained the same number of columns, the copied table appends
directly to the existing table, displaying a table with many more rows of donor information.
Unfortunately, there is an extra header row which needs to be removed, and the row
containing the total line is no longer at the bottom, so you must move it.

d. Select the entire sixth row, which is a repeat of the column headings. Right-click and select
Delete Rows.

e. Select the entire fifth row, which displays the formula to total the donations. Press Ctrl+X to
cut the row. Place the insertion point on the line directly below the last row of the table, and
then press Ctrl+V.

The row now displays at the bottom of the table, but the formula results are the same (as
seen in Figure 15). Next, you update the formula to reflect the additional donations that now
display in the table.

STEP 3 COMBINE TWO TABLES INTO ONE
Now that you have converted the additional data into a table, you want to combine it with the first
table so you can manipulate all the data together. It is not always possible to combine two tables
easily, but in this case, you can use Copy and Paste to merge the two tables that contain similar
information into one. Refer to Figure 15 as you complete Step 3.

M04_GRAU4408_02_SE_C04WC.qxd  12/1/10  3:37 PM  Page 278



Hands-On Exercises • Word 2010

Ascending option is default

Click arrow and select Date

Click option for Header row

FIGURE 16 Sort Data in the
Donor List Table ➤

f. Right-click the formula that displays on the last row of the table, and then select 
Update Field.

The new total of $3,695.00 now displays.

g. Save the document but leave it open for the next step. Close w04h2address_
LastnameFirstname.

a. Drag to select rows 2 through 12 in the table. That is, select all table rows except the first and
last row. Click the Layout tab, and then click Sort in the Data group.

b. Click Header row in the My list has section, at the bottom of the dialog box.

c. Click the Sort by arrow, and then select Date (the column heading for the last column).
Click Ascending, if necessary, and compare your settings to Figure 16. Click OK.

The entries in the table are rearranged chronologically from the oldest to most recent date 
of donation.

TROUBLESHOOTING: If you do not first click Header row, the headings for each column will not
display in the Sort by list; instead you will see the column numbers listed. You can sort by column
number (1, 2, 3, or 4), but it is important to click the Header row option before you leave this
dialog box so the header row is not included in the sort.

d. Select cells G5 through G12 (the donation data from the added table), and then click Align
Center Right in the Alignment group.

Now the donation amounts for the data appended to this table are aligned with the other
amounts that you typed in earlier.

STEP 4 SORT DATA IN A TABLE
The data are combined and you are almost ready to turn the document over to Wacey for review. You
know that it will be helpful to display the information sorted by date so she can try to remember the
people she visited with on certain occasions. You complete the sort and then make a few last
adjustments so the information displays nicely on paper. Refer to Figure 16 as you complete Step 4.
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e. Change the font of the newly inserted donors to match the first two donors by completing
the following steps:

• Select the rows that contain the data appended to the table, and then right-click to 
display the Mini toolbar.

• Click the Font arrow on the Mini toolbar, and then click Calibri.

• Right-click the selected rows again to display the Mini toolbar, if necessary, click the Font
Size arrow, and then click 11.

f. Click Properties in the Table group.

g. Click the Table tab, if necessary, and then click Center in the Alignment section. Click OK.
Click anywhere to deselect the table.

Your table is now centred between the left and right margins. This alignment alters the
location of the table, but not the data inside the table. It also creates an attractively styled
and easy-to-read document.

h. Save the document.

i. Modify the document in preparation for an upcoming exercise by making the following
changes:

• Press Ctrl+Home, and then delete the two empty lines at the top of the document.

• Place the insertion point on the first row of the table, if necessary. Right-click, and then
select Delete Rows.

This deletes the title of the table. Because the table uses a style, the row containing
column headers now becomes row one and assumes the formatting of the previous title.

• Click Properties in the Table group. Click Left in the Alignment section. Click OK.

• Save this document as w04h2donortable_LastnameFirstname.

To use this table of information in the next Hands-On Exericse, it is necessary to strip out
some of the formatting. Whereas the formatting is beneficial if the table is distributed in
print or strictly for viewing, it is unnecessary when the table is used in other activities
where only the data are important, such as the one you will perform next.

j. Close the document.
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Merge field for first name

Merge field for
donation amount

FIGURE 17 Main Document
Showing Merge Fields ➤

FIGURE 18 List of Names,
Addresses, and Donations ➤

Mail Merge
At some point in your personal or professional life, you will need to send the same message
to a number of different people. For example, you will send a graduation announcement
to all your family and friends, you might send a cover letter with a resumé to several orga-
nizations, or you might need to send a letter to a group of customers informing them of an
upcoming sale. In each case, you will need to personalize either the letter or the recipient’s
address on the letter or an envelope. You can use Word’s Mail Merge feature to generate
these types of documents easily and efficiently. Mail merge is a process that combines
content from a main document and a data source, with the option of creating a new
document.

Mail merge is used most frequently to create a set of form letters, which are letters you
might print or e-mail many times, personalizing or modifying each one for the recipient.
When you apply for a job after graduation, you might send the same cover letter to many dif-
ferent companies. You could spend hours personalizing and resaving individual letters, but
when you use mail merge, you can update several letters simultaneously and quickly. An
example of a mail merge is illustrated in Figures 17, 18, and 19, in which Wacey Rivale has

written a letter of appreciation to each person who donated to the
CDRC, then merges that letter with her log that contains
addresses, donation amount, and dates. When complete, she pro-
duces letters addressed to each donor individually.

In this section, you will learn about the mail merge process
by creating a main document and selecting a recipient list. You
then will create form letters by combining the information from
both sources.

... you might send the same cover letter 
to many different companies. You could
spend hours personalizing and resaving
individual letters, but when you use mail

merge, you can update several letters
simultaneously and quickly.

Mail merge is a process that
combines content from a main
document and a data source.

A form letter is a letter you will
print or e-mail many times,
personalizing each one for the
recipient.
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FIGURE 19 Merged Form
Letters ➤

TABLE 3 Main Document Types

Document Type How It Is Typically Used in a Mail Merge

Letters To send letters to a group after personalizing each letter.

E-Mail Messages To send e-mail messages to a group of people after personalizing 
each message.

Envelopes To print an address on an envelope for each person in the group.

Labels To print address labels for each person in the group, which can then be 
attached to an envelope for mailing.

Directory To create a single document that contains a list of addresses.

The main document contains
the information that stays the
same for all recipients.

A merge field serves as a
placeholder for data that will be
inserted into the main document
during the mail merge.

Selecting a Main Document
The mail merge process uses two files as input, a main document and a data source; by merg-
ing these two files you can create a set of individualized letters, envelopes, e-mails, or other
documents. The main document, also known as a source or starting document, contains the
information that stays the same for all recipients. The main document also includes one or
more merge fields that serve as placeholders for the variable data that will be inserted into
the individual letters, as shown in Figure 17.

You can use an existing document as a main document, or you can create one from a
blank document. When you click Start Mail Merge in the Start Mail Merge group of the
Mailings tab, you can choose from several categories to use as your main document. Table 3
describes the document types and how they are typically used in a mail merge.

A wizard makes a process easier
by asking a series of questions,
then creating a document
structure based on your answers.

The last option displayed when you click Start Mail Merge is the Step by Step Mail Merge
Wizard. A wizard makes a process easier by asking a series of questions, then creating a cus-
tomized document structure based on your answers. In this case, the wizard simplifies the
process of creating form letters and other types of merge documents through step-by-step
directions that appear automatically on the Mail Merge pane. The options for the current
step appear in the top portion of the pane and are self-explanatory. Click the link to the next
step at the bottom of the pane to move forward in the process, or click the link to the previ-
ous step to correct any mistakes you might have made. This is a very easy-to-follow process
and helps you work through the mail merge procedure without knowing exactly what you
need to click in the Mailings tab.
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TIP Using a Word Table as a Data Source

When your source data are stored in a table in Word, you can ensure the mail merge will work cor-
rectly if you save the table by itself in a separate file with no blank lines above the table. The first
row of the table must contain field names. To use your table as a recipient list, click Use Existing
List after you click Select Recipients in the Start Mail Merge group on the Mailings tab. Navigate
to the location where the document is saved, select the file, and click Open.

Click to add another record

Click to delete existing records

Type information
for new record

FIGURE 20 Create a New
Data Source ➤

Selecting or Creating Recipients
After you choose the type of document you will use in a merge, the next step is to create or
select a list of recipients. Typically, this is the information you need to insert in an address
block, or specific information, such as a company name. A recipient list, sometimes called a
data source, contains individual pieces of data and each is known as a field. Common fields
in a data source include first name, last name, address, city, province, postal code, phone
number, and e-mail address. A group of fields for a particular person or thing is called a
record. Figure 18 demonstrates a sample data source. Your data source might come from:

• A Word document that contains information stored in a table
• An Access database
• An Excel worksheet
• Your Outlook Contacts

The first row in the data source is called the header row and identifies the fields in the
remaining rows. Each additional row contains a record, and every record contains the same
fields in the same order—for example, Title, FirstName, LastName, and so on.

If you do not have a preexisting list to use as a data source, you can create one in Word.
Click Select Recipients in the Start Mail Merge group of the Mailings tab, and then click Type
New List. A New Address List dialog box displays with the most commonly used fields for a
mail merge, as shown in Figure 20. You can enter data immediately or click Customize
Columns to add, delete, or rename the fields to meet your particular needs. When you save,
the list is saved as a database file with the .mdb extension.

A data source is a listing of
information.

A field is a single piece of data
used in a source document, such
as last name.

A record is a group of related
fields.

The header row is the first row
in a data source.

TIP Printing Mailing Labels or Envelopes

If you want to create mailing labels or envelopes, the Create group on the Mailings tab
includes commands that help you select the correct settings. You can use these options to
print items that would not necessarily be included in a mail merge, such as a single envelope
or a sheet of return address labels.
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Click to display recipients

Select data source

Click Edit to view data form

Click Add New to display a
blank form for a new record

 Record number for new
recipient in the data file

FIGURE 21 Edit a Data
Source in Word ➤

If you want to add new records to a source file you created in Word, you can click Edit
Recipient List in the Start Mail Merge group of the Mailings tab. Note that you can only edit
the list after it has been selected as a recipient list for the mail merge. When the Mail Merge
Recipients dialog box displays, click the name of the data source, and then click Edit. The
Edit Data Source dialog box displays. Click Add New and a blank form displays as the last
record, and you can immediately populate the fields with your data (see Figure 21).

Using Excel Worksheets as a Data Source
Even though you can create and use data sources in Word, there is a very good probability
you will also need to perform a mail merge with a data source that was created and saved in
a different Office application such as Access or Excel. The database and spreadsheet applica-

tions are designed to organize large amounts of information, so
they are perfect candidates to hold the source data you want to
use in a mail merge.

An Excel worksheet is comparable to a giant table in Word; it
can contain hundreds of rows and columns of data. A manager
who must keep track of large amounts of information probably
stores it in a spreadsheet, which makes a good candidate for a

data source in a mail merge and prevents you from having to retype any data you might want
to use in a merge. As long as the worksheet data has a header row, you can use it as a data
source in a mail merge. Look at Figure 22 and notice how the worksheet displays data suit-
able for use in a mail merge.

The database and spreadsheet applications 
are designed to organize large amounts of

information, so they are perfect candidates to
hold the source data you want to 

use in a mail merge.
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Header row

Excel data suitable for
use in a mail merge

FIGURE 22 Use an Excel
Worksheet as a Data Source ➤

To merge a Word document with data stored in Excel, click Select Recipients in the Start
Mail Merge group on the Mailings tab, and then click Use Existing List. When the Select Data
Source dialog box opens, browse to the location where the Excel worksheet is stored, click the
file name, and then click Open. Excel worksheets have the extension .xlsx (or .xls if an older
version), so you might need to change the type of file in the Files of type box at the bottom of
the window.

Using Access Databases as a Data Source
Access is a database program, and databases are designed to store large amounts of data.
Information in a database is stored in tables. A database table is a collection of related
records that contain fields to organize data. Access also includes features that enable you to
query the database tables so you can extract and view only data that meet your search crite-
ria. Figure 23 provides a look at a database file. Because database files can contain so
much data, it is advisable to use the query feature to narrow down the data to only that
which will be needed in the mail merge. Filtering the data from the database is much more
efficient and easier than sorting and deleting unwanted pages in a Word document after a
mail merge.

A database table is a collection
of related records that contain
fields to organize data.
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Field names

Access data suitable for
use in a mail merge

FIGURE 23 Use an Access
Database as a Data Source ➤

Results of a
database query

Database table
containing records

FIGURE 24 Select from Table
and Queries in the Select Table
Dialog Box ➤

The process of selecting recipients from a database for use in a mail merge is the same as
in Excel. However, when you merge a Word document with an Access database, you can
select to use a table or a query as the source of your data. If a database includes queries, the
query names will display in the Select Table dialog box along with any tables it contains, as
shown in Figure 24. When you select to use the query as a data source, only records that
meet the query criteria will be available for your mail merge. This can be beneficial if you are
certain all the data you need is extracted by that query, but it can limit your data and omit
necessary records if the query is too restrictive.

Access database files have the extension .accdb (or .mdb if an older version). A database
uses field names to classify the data it contains, which makes it very compatible for a mail
merge. However, the Access file you use as a data source might not use the same field names
as Word expects; for example, a database may use LNAME as a field name instead of
LastName. In this situation, you can use the Match Fields command to create a link between
the Word document fields and the Access database fields. After you select the recipient list for
your mail merge, click Match Fields to display a list of fields that Word often uses and a list of
the fields found in the data source. You can then select a database field that matches the
required fields in Word.

Sorting and Filtering Records in a Data Source
Before merging the data source with the main document, you might want to rearrange the
records in the data source. For example, you might want to sort the data source in alphabet-
ical order by last name, or in descending order by sales, if included. If you have a large num-
ber of form letters to send, you can receive a discount at the post office if you follow certain
procedures. One procedure is to sort the letters by Postal code. You can save a lot of work
hours if you sort the data source before merging instead of after merging and printing. When
you click Edit Recipient List in the Start Mail Merge group on the Mailings tab to display the
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Remove check to
omit from merge

Click to view Sort
Records option

Click to search for a
particular record

Click to set validation
criteria for source data

Click to view Filter
Records options

Click to view duplicate
records in the source data file

FIGURE 25 Refining the Data
Source Records ➤

Choose Ascending or Descending
order for each sort criteria

Select from list of fields

Data sorts by province first

Within the province, 
data sorts by city

After sorting by province 
and then city, data sorts

by last name

FIGURE 26 Sort Source 
Data ➤

Mail Merge Recipients dialog box, several options offer a variety of methods to sort the
source data, as shown in Figure 25.

A filter specifies criteria for
including records that meet
certain conditions.

When you click Sort or Filter, the Filter and Sort dialog box displays and enables you to
perform more complex sorts. The Filter Records tab enables you to filter, or specify criteria
for including records that meet certain conditions during the merge process. For example,
you may want to filter the source data by province so only companies in the province of
Manitoba are included in the mail merge.

The Sort Records tab enables you to specify up to three levels for sorting records. For
example, you can first sort by province, further sort by city within province, and finally sort
by last name within city (see Figure 26).

Inserting Merge Fields
When you write a letter or set up your e-mail in preparation for a mail merge, you insert a
merge field in the main document. The merge field is a placeholder that specifies where
information from the data source will display in the main document. Because it corresponds
with a field in the data source, matching the two fields guarantees that the right data will be
inserted into the main document when you complete the merge. View Figure 17 again to
view the merge fields that correspond to the fields in the source document in Figure 18.

The merge fields display in the main document within angle brackets, for example
<<AddressBlock>>, <<FirstName>>, or <<Donation>>. These entries are not typed
explicitly but are entered automatically when you select one of the source data fields that
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Click to view available
fields in data source

FirstName field will
display here

Complete address will
merge into this area

FIGURE 27 Insert Merge Fields
into the Main Document ➤

display when you click Insert Merge Field from the Write & Insert Fields group of the
Mailings tab. (See Figure 27.)

Merging a Main Document 
and a Data Source
After you create the main document and identify the source data, you are ready to begin the
merge process. The merge process examines each record in the data source, and when a
match is found, it replaces the merge field in the main document with the information from
the data source. A copy of the main document is created for each record in the data source,
thus creating individual form letters, for example. Figure 19 displays two of the personalized
letters after a mail merge.

To complete the merge, click Finish & Merge in the Finish group on the Mailings tab.
Three options display when you click Finish & Merge: Edit Individual Documents, Print
Documents, and Send E-mail Messages. To create a new document that contains the results of
the merge, you should select Edit Individual Documents. This enables you to preview each
page of the merged documents prior to saving or printing. If you select Print Documents,
you will have the opportunity to specify which pages to print; however, you cannot preview
the document prior to printing. To conserve paper, you should choose Edit Individual
Documents and use Print Preview before you print. The last option, Send E-mail Messages,
enables you to make selections and complete the e-mail information prior to sending, as
shown in Figure 28. To use this option, you must have an e-mail field where addresses display
for the recipients in your data source.
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Click to send e-mail

Select which merged
records to e-mail

Select e-mail
format

Enter subject of e-mail

Click and select source data
field for e-mail address

Click to select the format
of the merge results

FIGURE 28 Merge to E-Mail
Dialog Box ➤

The same data source can be used to create multiple sets of form documents. You could,
for example, create a marketing campaign in which you send an initial letter to the entire list,
and then send follow-up letters at periodic intervals to the same mailing list. Alternatively,
you could filter the original mailing list to include only a subset of names, such as the indi-
viduals who responded to the initial letter. You could also create a different set of documents,
such as envelopes or e-mail messages.

If you want to generate a list from the source data, you can use a Directory mail merge.
Select Directory as your source document type and Word will merge all the source data onto
the same page instead of merging each record onto a separate page.

The Mail Merge feature is exciting, yet a bit complex. Use Table 4 to acquaint yourself
with the commands on the Mailings tab. Once you successfully complete a mail merge, you
will enjoy finding ways to use it over and over!
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TABLE 4 Mail Merge Commands

Icon Command Name Description

Envelopes Opens the Envelopes and Labels dialog box. Enables you to insert recipient and return
address information.

Labels Opens the Envelopes and Labels dialog box. Enables you to insert an address for
labels and select to print a full page of the same label or a single label.

Start Mail Merge Enables you to choose the type of main document, such as letters or envelopes, to
create. Enables you to use Mail Merge Wizard.

Select Recipients Enables you to select the data source file that you want to open and use with the main
document or opens a New Address List dialog box to create a data source.

Edit Recipient List Opens the Mail Merge Recipients dialog box. Enables you to sort or select records to
include in a merge. Also enables you to add, edit, and delete the data source records.

Highlight Merge 
Fields

Shades the fields in the main document so you can quickly see where the merged
information will display.

Address Block Opens the Insert Address Block dialog box. Enables you to choose the formats for the
inside address.

Greeting Line Opens the Greeting Line dialog box. Enables you to choose the level of formality for the
salutation.

Insert Merge 
Field

Opens the Insert Merge Field dialog box. Enables you to select and insert fields in the
main document.

Rules Displays decision-making criteria to increase your options for filtering records.

Match Fields Opens the Match Fields dialog box. Enables you to select fields from another data
source, such as an Access database table, to match with required fields in Word.

Update Labels Copies the merge fields from the first label to the other labels.

Preview Results Displays the data from the data source in the respective fields in the main document so
that you can verify correct placement.

First Record Displays the first merged record. Works with Preview Results.

Previous Record Displays the previous merged record. Works with Preview Results.

Go to Record Enables you to enter the number of a specific record to go to.

Next Record Displays the next merged record. Works with Preview Results.

Last Record Displays the last merged record. Works with Preview Results.

Find Recipient Opens the Find Entry dialog box. Enables you to find data in a specific field or in all
fields.

Auto Check for 
Errors

Enables you to check for errors and report those errors during the merge process.

Finish & Merge Enables you to choose how to display or process the results of the mail merge.
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3 Mail Merge
Wacey Rivale always sends a letter of gratitude to the people who have donated to the CDRC. You will use an existing letter as
the main document and use the table you recently created as a recipient list in a mail merge process, which makes sending letters
quick and easy. Wacey later finds more donor information, created in Excel and Access, which you also use to generate letters.
Lastly, you create mailing labels for the letters.

Skills covered: Start the Mail Merge Process and Select a Recipient List • Complete the Main Document • Complete the Mail
Merge and View Results • Use an Excel Spreadsheet Recipient List • Use an Access Database Recipient List • Use Mail Merge
Wizard to Create Mailing Labels

Omit records without
a street address

FIGURE 29 Sort Data in the
Donor List Table ➤

a. Open w04h3thanks, and then save it as w04h3thanks_LastnameFirstname.

The document contains a letter that you will mail to the people who have donated to the CDRC.

b. Click the Mailings tab, click Start Mail Merge in the Start Mail Merge group, and then 
click Letters.

You are telling Word that this document onscreen is the main document you are using for
the mail merge operation.

c. Click Select Recipients in the Start Mail Merge group, and then click Use Existing 
List. Navigate to the location where you store your documents, and then select
w04h2donortable_LastnameFirstname.

This is the last document you created in Hands-On Exercise 2, which contains the donor
information in a table with no title row.

STEP 1 START THE MAIL MERGE PROCESS AND SELECT A RECIPIENT LIST
You open the letter of gratitude to use as a source document in the mail merge process. Then you
must select recipient information, which includes address and amount received from each donor. The
document that contains the table of donor information you created recently will work perfectly in this
process. Refer to Figure 29 as you complete Step 1.

HOE3 Training
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d. Click Edit Recipient List in the Start Mail Merge group.

The Mail Merge Recipients dialog box opens and displays information about donors. It also
provides features you use later, such as sort and filter.

e. Filter and sort the data used in the mail merge by completing the following steps:

• Scroll to the right to view more columns.

• Click the Street arrow, and then click (Nonblanks), as shown in Figure 29.

• Click Sort.

• Click the Sort by arrow, and then select LastName. Click OK to close the Query Options
dialog box.

• Click OK to close the Mail Merge Recipients dialog box.

When the process is complete, letters will only be generated to people for whom Wacey has
an address. When printed, the letters will be sorted by the donor’s last name. This simplifies
the process of matching letters with tax receipts before mailing.

f. Save the document.

Click arrow to select a
field to insert in document

Merge field for amount
of donation

Merge field for first name

Merge fields for address

Click to select address block
to insert in document

FIGURE 30 Completed Mail
Merge ➤

STEP 2 COMPLETE THE MAIN DOCUMENT
Now you need to update the source of your mail merge, the letter of gratitude, to include placeholders
for the information that it pulls in from the recipient list. You want to include the donor address, name,
amount of donation, and date of donation. Refer to Figure 30 as you complete Step 2.

a. Click Pick the Date, click the arrow, and then click Today.

b. Insert the address by completing the following steps:

• Place the insertion point on the left side of the text Insert Name and.

• Click Address Block in the Write & Insert Fields group. Look at the address in the
Preview panel.

Notice the first and last name display on the first line and the city, state, and ZIP display
on the second line. The street address does not display, which is not correct. This is a
problem with matching the names of the fields in the main letter and the source
document which holds the recipient information.

• Click Match Fields in the bottom-right corner of the Insert Address Block dialog box.

• Locate Address 1 in the column that displays fields in the Required for Address Block column.

• Click the Address 1 arrow, and then click Street.

M04_GRAU4408_02_SE_C04WC.qxd  12/1/10  3:37 PM  Page 292



Hands-On Exercises • Word 2010

• Click OK to close the Match Fields dialog box.

In the Preview window, the address displays for the first recipient, Michael Aucamp.

• Click Next (an arrow pointing right) in the Preview section of the Insert Address Block
dialog box.

The entry for Ethan Crawford displays in the Preview section of the dialog box.

• Click OK to close the Address Block dialog box.

The AddressBlock field displays in the document.

c. Select and delete the three lines that display Insert Name and, Street and, City, ST, ZIP 
fields Here.

d. Insert a salutation by completing the following steps:

• Click one time to position the cursor on the left side of Insert Greeting Line here. Type
Dear and press the spacebar.

• Click the Insert Merge Field arrow in the Write & Insert group.

• Click FirstName. Press , to display a comma after the name.

• Delete the text Insert Greeting Line here from that line.

The merge fields show the recipient’s first name in the salutation line.

e. Insert the donation date and amount in the letter for each person by completing the
following steps:

• Select the text <Insert Donation Field Here> in the second line of the first paragraph.

TROUBLESHOOTING: If you find it difficult to drag to select the exact text and symbols to
remove from this paragraph, position the insertion point at the left edge of the text, hold down
Shift, and then press and hold r until all text is selected.

• Click Insert Merge Field.

• Click Donation, click Insert, and then click Close.

• Press Spacebar, type on, and then press Spacebar.

• Click the Insert Merge Field arrow.

• Click Date.

The placeholder for donation and date displays in the paragraph, as shown in Figure 30.
You now know two different ways to insert the individual fields into the main document.

f. Save the document.

STEP 3 COMPLETE THE MAIL MERGE AND VIEW RESULTS
You preview the final product before completing the mail merge, just to be sure you inserted the
information correctly and included spaces where needed so words do not run together. Then you
complete the merge and display the letters in a new document in which you can make individual
edits if needed. Refer to Figure 31 as you complete Step 3.
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Only seven records merged

Merge results display in
new document

Merge fields replaced by
personal information

FIGURE 31 Results of the Mail
Merge ➤

a. Click Preview Results in the Preview Results group. Click Last Record to preview the letter
addressed to John Whittenberger.

You can navigate from record to record or specify a record to preview using the First Record,
Previous Record, Go To Record, Next Record, and Last Record navigational commands in
the Preview Results group on the Mailings tab.

b. Click Preview Results to return to the letter and view the mail merge fields.

The Preview Results command is a toggle that alternates between the original source
document and a preview of the final documents.

c. Click Finish & Merge in the Finish group, and then click Edit Individual Documents.
Click OK to merge all records with the letter.

The letter merges with the recipients and displays in a completely new document, as shown in
Figure 31. Scroll through the new document and view the seven pages, one for each letter.

d. Press Ctrl+S to display the Save As dialog box, and then save the merged letters as
w04h3letters_LastnameFirstname.

e. Save and close all documents.

STEP 4 USE AN EXCEL SPREADSHEET RECIPIENT LIST
Wacey has found another list of donor information which was stored in an Excel spreadsheet. 
You tell her you can print another set of letters with this information because the letter you use in 
the mail merge can be modified to use information from a different source or recipient list, such as 
a spreadsheet, just as easily as a Word table. Refer to Figure 32 as you complete Step 4.
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Enter last record
number here

Enter first record
number here

Click to merge these letters
into a new document

FIGURE 32 Filter Recipients
After Merging with Recipients
from an Excel Spreadsheet ➤

a. Open w04h3thanks_LastnameFirstname, and then click Yes if a screen displays the message
Opening this document will run the following SQL command.

b. Click the Mailings tab, click Select Recipients, and then click Use Existing List.

The Select Data Source dialog box displays.

c. Navigate to the location of your data files, select w04h3donorsheet.xlsx, and then click Open.
When the Select Table dialog box displays, click OK.

d. Click Preview Results to view the first merged letter. Click Last Record to view the last letter.

The last letter is number 20. Notice that there is no street address for that record. You do not
want to print letters to people for whom addresses are unknown. You can do a manual filter
when you complete the final merge step.

e. Click Previous Record again until you determine which letter has the last complete address.

You find that the 11th letter has a complete address displaying.

f. Click Finish & Merge, and then click Edit Individual Documents. Click From, type 1 in the
first box, and then type 11 in the second box, as shown in Figure 32. Click OK.

You create a new document that contains letters for only the first 11 individuals in the
recipient list.

g. Save the new file as w04h3exletters_LastnameFirstname and close the document. Leave
w04h3thanks_LastnameFirstname open for the next step.

STEP 5 USE AN ACCESS DATABASE RECIPIENT LIST
Just as you finish the second mail merge, Wacey runs in to tell you she found another file that
contains donor information. However, this list is in an Access database. You assure her that Word
accepts Access tables and queries as source data too, so with one more round of mail merge, more
letters will be ready today. Refer to Figure 33 as you complete Step 5.
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Click to display Match
Fields dialog box

Click to display fields
from recipient list

Select field name that
matches Address 1 field

FIGURE 33 Matching Fields
from an Access Database ➤

a. Click Select Recipients in the Start Mail Merge group, and then click Use Existing List.

b. Navigate to the location of your data files, select w04h3donordb.accdb, and then click Open.
When the Select Table dialog box displays, click OK to select the data in a query named 500 club.

The Access database file contains a table of data, but it also includes a query created to
extract specific information from the table. In this case, the query displays only patrons 
who donated more than $500.

TROUBLESHOOTING: If you click the Donors table in the Select Table dialog box by mistake, you
can repeat steps a and b to select the 500 Club query. You can use the Donors table for the
merge, but you will have more fields to select from than you have in the 500 Club query.

c. Click Remove Field in the Invalid Merge Field dialog box.

An Invalid Merge Field dialog box displays because your letter includes a merge field for date (of
donation) and the data in the query does not have a match for the field. Since that information
is not available, you will remove the merge field in the source document (the letter).

d. Click Preview Results, if necessary, to view the first merged letter.

You notice as you are viewing the letter to Charles Reinthaler that the address block does not
include a street address. You check for unmatched fields between the query and the letter.

e. Click Match Fields in the Write & Insert Fields group. Click the Address 1 arrow, select
Street (shown in Figure 33), and then click OK.

f. Click Next Record, and then click Previous Record in the Preview Results group.

Now the complete address for Charles Reinthaler displays.

g. Delete the word on and the space that follows it from the second sentence in the first
paragraph.

Since you are no longer displaying the date of the donation, the sentence must be corrected.
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h. Ensure the letter is only mailed to people for whom we have a complete mailing address by
completing the following steps:

• Click Edit Recipient List in the Start Mail Merge group.

• Click Filter to display the Filter and Sort dialog box.

• Click the Filter Records tab, if necessary.

• Click the Field arrow, and then select Street.

• Click the Comparison arrow, and then select Not equal to.

• Click OK to close the dialog box. Click OK to close the Mail Merge Recipients dialog box.

You have set a filter so any record containing blanks in the address field will not be used
in the mail merge. Only two records meet all criteria.

i. Click Finish & Merge in the Finish group, click Edit Individual Documents, click All, and
then click OK.

In a new document, two letters display.

j. Save the new document as w04h3acletter_LastnameFirstname, and then close it. Close
w04h3thanks_LastnameFirstname without saving, but do not exit Word.

TIP Saving Merged Letters

Typically, you only save the original documents and recipient lists used in a mail merge. The
document that contains the individual letters as a result of the mail merge is usually printed
and mailed. You save the merged documents in this exercise so you can submit them to your
instructor, if necessary.

Address block merge field

Click to add address block
to each label

Results of updating labels

FIGURE 34 Labels Displaying
the Address Block ➤

STEP 6 USE MAIL MERGE WIZARD TO CREATE MAILING LABELS
Wacey is hoping you can help with one last request—she needs to send out the first set of letters
today. If you can create mailing labels to put on the envelopes, it will prevent another assistant from
having to address envelopes manually. You agree to do it because creating labels is as easy as
generating a letter. Refer to Figure 34 as you complete Step 6.
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TROUBLESHOOTING: If you do not have the Avery A4/A5 label, consult with your instructor for
an alternative product.

Most packages of labels will display a product number on the package that will also display
in this list. This product number helps Word to set up a template that matches the layout 
of the labels, which then ensures the labels print correctly.

f. Click Browse in the Use an existing list section of the pane, and then navigate to the location
where you saved the recipient list, w04h2donortable_LastnameFirstname. Select the file, and
then click Open.

The Mail Merge Recipients dialog box displays.

g. Click the Last Name arrow. Click Sort Ascending.

h. Click the Street arrow, and then click (Nonblanks).

i. Click OK to select the remaining recipients, and then close the dialog box.

The document displays the Next Record code throughout the document to indicate the
labels are ready.

j. Click Next: Arrange your labels in the bottom of the Mail Merge pane. Click Address block
in the Arrange your labels section of the pane.

The Insert Address Block dialog box displays.

k. Click Match Fields, click the Address 1 arrow, click Street, and then click OK.

l. Click OK to close the Insert Address Block dialog box. Click Update all labels in the
Replicate labels section of the pane.

The Address Block field displays on each label, as shown in Figure 34. The default font size
for the document is so large the addresses will not display correctly on the labels. You will
reduce the size of the font to enable the address information to fit.

m. Press Ctrl+A to select all the label fields. Click the Home tab, click the Font Size arrow, and
then select 9. Click the Paragraph dialog box launcher, and then reduce the Spacing Before
in the Spacing section to 0 pt. Click OK to close the Paragraph dialog box.

n. Click Next: Preview your labels in Step 4 of 6 of the Mail Merge pane. In Step 5 of 6, click
Next: Complete the merge.

o. Click Edit individual labels in the Merge section of the Mail Merge pane. Click OK in the
Merge to New Document dialog box.

A new document displays with seven labels at the top of the page.

p. Save the document as w04h3mergelabels_LastnameFirstname, and then close it. Close the
original document without saving. Submit based on your instructor’s directions.

a. Press Ctrl+N to display a new document. Save the document as w04h3labels_
LastnameFirstname.

b. Click the Mailings tab, click Start Mail Merge, and then click Step by Step Mail Merge Wizard.

The Mail Merge pane displays.

c. Click Labels in the Select document type section of the Mail Merge pane, and then click Next:
Starting document at the bottom of the pane.

d. Click Label options in the Change document layout section of the pane.

The Label Options dialog box displays.

e. Click the Label vendors arrow, and then click Avery A4/A5. Click C2651 from the Product
number list. Click OK. Click Next: Select recipients at the bottom of the pane.
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CHAPTER OBJECTIVES REVIEW

1. Insert a table. Tables represent a very powerful capability
within Word and are used to organize a variety of data in
documents. Tables are made up of rows and columns; the
intersection of a row and column is called a cell. You can
insert additional rows and columns if you need to add more
data to a table, or you can delete a row or column if you no
longer need data in the respective row or column. Individual
cells can be merged to create a larger cell. Conversely, you can
split a single cell into multiple cells. The rows in a table can be
different heights and/or each column can be a different width.

2. Format a table. Each cell in a table is formatted independently
and may contain text, numbers, and/or graphics. To enhance
readability of table data, you can apply a predefined style, which
Word provides, or use Borders and Shading tools to add colour
and enhance it. Furthermore, you can align table data—at the
left margin, at the right margin, or centred between the
margins. You also can change the text direction within a cell.

3. Sort and apply formulas to table data. You can sort the
rows in a table to display the data in ascending or descending
sequence, according to the values in one or more columns in
the table. Sorting is accomplished by selecting the rows within
the table that are to be sorted, and then executing the Sort
command on the Layout tab. Calculations can be performed
within a table using the Formula command in the same tab.

4. Convert text to a table. If you have a list of tabulated items
that would be easier to manipulate in a table, you can use the
Convert Text to Table command. The command also works in
reverse, enabling you to remove data from a table and format 
it as tabulated text.

5. Select a main document. The mail merge process uses
two files as input, a main document and a data source; by
merging these two files, you can create a set of individualized
letters, envelopes, e-mails, or other documents. The main

document, also known as a source or starting document,
contains the information that stays the same for all recipients.
A wizard makes a process easier by asking a series of questions,
and then creating a template based on your answers. If you
want to create individual envelopes or a sheet of mailing
labels that are not part of a mail merge process, the Create
group on the Mailings tab includes commands that you use to
select the correct settings.

6. Select or create recipients. A recipient list, sometimes
called a data source, contains individual pieces of data known as
fields. Common fields in a data source include first name, last
name, street, city, province, postal code, phone number, and e-
mail address. You can sort or filter the recipient list to specify
criteria for including records that meet certain conditions
during the merge process. The Sort Records tab enables you to
specify up to three levels for sorting records. You can also use
Excel spreadsheets or Access databases or queries as source data
for a mail merge.

7. Insert merge fields. When you write your letter or set up
your e-mail in preparation for a mail merge, you insert a merge
field in the main document. The merge field is a placeholder
that specifies where information from the data source will
display in the main document. The merge fields display in the
main document within angle brackets. Because it corresponds
with a field in the data source, matching the two fields guarantees
that the right data will be inserted into the main document
when you complete the merge.

8. Merge a main document and a data source. The merge
process examines each record in the data source, and when a
match is found, it replaces the merge field in the main document
with the information from the data source. A copy of the main
document is created for each record in the data source, thus
creating individual form letters.

After reading this chapter, you have accomplished the following objectives:

KEY TERMS
Ascending order
Border
Cell
Cell margin
Column width
Data source
Database table
Descending order
Field

Filter
Form letter
Header row
Mail merge
Main document
Merge field
Record
Row height
Shading

Sorting
Syntax
Table
Table alignment
Table Move handle
Table style
Text direction
Wizard
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MULTIPLE CHOICE

1. You have created a table containing numerical values and
have entered the SUM(ABOVE) function at the bottom of a
column. You then delete one of the rows included in the sum.
Which of the following is true?

(a) The row cannot be deleted because it contains a cell that
is included in the sum function.

(b) The sum is updated automatically.

(c) The sum cannot be updated.

(d) The sum will be updated after you right-click the cell
and click the Update Field command.

2. What happens when you press Tab from within the last cell 
of a table?

(a) A Tab character is inserted just as it would be for
ordinary text.

(b) Word inserts a new row below the current row.

(c) Word inserts a new column to the right of the current
column.

(d) The insertion point appears in the paragraph below the
table.

3. What happens when you type more than one line of text into
a cell?

(a) The cell gets wider to accommodate the extra text.

(b) The row gets taller as word wrapping occurs to display
the additional text.

(c) The first line is hidden by default.

(d) A new column is inserted automatically.

4. Assume you created a table with the names of the months 
in the first column. Each row lists data for that particular
month. The insertion point is in the first cell on the third
row, which lists goals for April. You realize that you left out
the goals for March. What should you do?

(a) Display the Insert tab, and then click the Table
command.

(b) Display the Table Tools Design tab, and then click the
Insert Cell command.

(c) Display the Table Tools Layout tab, and then click the
Insert Left command.

(d) Display the Table Tools Layout tab, and then click the
Insert Above command.

5. You have a Word document that contains a list of people who
were sent an invitation to a wedding. You are responsible for
monitoring their responses to the invitation, whether they
will attend or not, and to determine the grand total of those
attending. Using skills learned in the chapter, what would be
a good way to track this information?

(a) Copy the names into an Excel spreadsheet, and then use
mail merge to populate a table in Word.

(b) Convert the list of names to a table; add columns that
enable you to mark their response, including the number
who will attend, and use a formula to add up the
numbers when all responses are received.

(c) Type the list of names into a Word table; add columns to
mark a response, and a formula to add up responses.

(d) Insert a two-column table beside the names and mark
the responses as declined or attending.

6. When you generate a new data source during the mail merge
process, what type of file do you create when it saves?

(a) Document (.docx)

(b) Worksheet (.xlsx)

(c) Database (.mdb)

(d) Rich text (.rtf)

7. During a mail merge process, what operation can you
perform on a data source so only data that meet specific
criteria, such as a particular city, are included in the merge?

(a) Sort

(b) Propagate

(c) Delete

(d) Filter

8. When you click Edit Individual Documents on the Mail
Merge pane, and then click OK, the merged document _____.

(a) overwrites the main document

(b) is automatically printed

(c) is saved to a new document file

(d) appears in a new document window

9. When you use mail merge to create address labels, what
option do you click to copy the address field from the 
first label to the rest of the labels before performing the
merge?

(a) Copy and paste

(b) Update all labels

(c) Edit recipient list

(d) Sort and filter

10. Which of the following is not a good use for mail merge?

(a) To print mailing labels for Christmas cards from a list 
of addresses in an Excel spreadsheet

(b) To send the same personalized letter to all your business
clients

(c) To create return address labels that display your home
address

(d) To e-mail a meeting announcement to every member 
of your professional organization
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PRACTICE EXERCISES

1 Toronto City Theatre

You are the manager of the Toronto City Theatre and each month you mail tickets to patrons who have
placed orders over the phone or online. You know that it is time-consuming to copy and paste the
patrons’ names and addresses from your Excel worksheet into the cover letter you send with the tick-
ets, so you decide to create a mail merge document that you can quickly update and send each month.
Later, you decide to use a filter so you print only letters to patrons attending the September perfor-
mance. This exercise follows the same set of skills as used in Hands-On Exercise 3 in the chapter. Refer
to Figure 35 as you complete this exercise.

Insert First and Last name
fields

Insert Address Block

Insert Show and Date fields
in this sentence

Filter reduces number of
letters to 12

FIGURE 35 Prepare a Mail Merge Form Letter to Theatre Patrons ➤
a. Open w04p1theatre and save it as w04p1theatre_LastnameFirstname.

b. Click the Mailings tab, click Start Mail Merge in the Start Mail Merge group, and then click
Letters.

c. Select a recipient by completing the following steps:
• Click Select Recipients, and then click Use Existing List.
• Navigate to the location where data files are stored, click w04p1patrons.xlsx, and then click

Open.
• Make sure Sheet1 is selected, and then click OK when the Select Table dialog box displays.

d. Insert merge fields by completing the following steps:
• Move the insertion point two lines below the date. Click Address Block, and then click OK

to insert the patron’s address at the top of the letter.
• Move the insertion point to the left side of the comma in the salutation line Dear, and then

click the Insert Merge Field arrow. Click Fname, press Spacebar, click Insert Merge Field,
and then click Lname.

• Place the insertion point between the two spaces on the right side of the word of in the last
sentence of the second paragraph. Click Insert Merge Field arrow, and then click Show.
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TROUBLESHOOTING: If you find it difficult to determine where to place the cursor, click
Show/Hide (¶) on the Home tab to display formatting marks such as spaces.

• Move the insertion point to the end of the last sentence of the second paragraph, just before
the ending period. Click Insert Merge Field arrow, and then click Date.

e. Click Preview Results. To correct the extra spacing around the address block, complete these steps:
• Select the three lines that make up the address block.
• Click the Page Layout tab.
• Click the Spacing After arrow in the Paragraph group until 0 pt displays.

f. Finish the merge by completing these steps:
• Click the Mailings tab, click Finish & Merge, and then click Edit Individual Documents.
• Click From, type 1 in the first box, type 34 in the second box, and then click OK. There were four

records at the end of the list that did not contain addresses. You do not want to print those letters.
• Save the new document as w04p1ticketletter_LastnameFirstname. Close the file.

g. Select w04p1theatre_LastnameFirstname, and then save it as w04p1theatre2_LastnameFirstname.
h. Filter the recipient list in preparation for creating letters to patrons attending the January production

by completing the following steps:
• Click the Mailings tab, if necessary, and then click Edit Recipient List to display the Mail

Merge Recipients dialog box.
• Click Filter to display the Filter and Sort dialog box. Click the Filter Records tab, if necessary.
• Click the Field arrow, and then click Show.
• Click the Comparison arrow, and then click Contains.
• Type Moon in the Compare to box, and then click OK.
• Click OK again to close the Mail Merge Recipients dialog box.

i. Click Last Record to determine how many pages your merge will create. If the filter is set correctly,
your merge will create 12 letters.

j. Click Finish & Merge, click Edit Individual Documents, click All, and then click OK.
k. Save the new document as w04p1moonletter_LastnameFirstname. Compare your letter to 

Figure 35, and then close the document.
l. Save and close all documents, and submit based on your instructor’s directions.

2 Marti Appraisal Company

You work as a real estate assessor and must bill for services each month. Traditionally, you type the
total amount of your services in the document, but after a discussion with another assessor you dis-
cover how to use table formulas and begin to use them to calculate your total fees on the invoice. In
this exercise, you develop a professional-looking invoice and use formulas to calculate totals within the
table. This exercise follows the same set of skills as used in Hands-On Exercises 1 and 2 in the chapter.
Refer to Figure 36 as you complete this exercise.

FIGURE 36 Completed
Invoice ➤

M04_GRAU4408_02_SE_C04WC.qxd  12/1/10  3:37 PM  Page 302



Practice Exercises • Word 2010

a. Open a blank document and save it as w04p2invoice_LastnameFirstname.

b. Click the Insert tab, and then click Table. Drag to select one column and three rows (1 × 3 table).

c. Add information in the first row by completing the following steps:
• Type Marti Appraisal Company, LLC.
• Right-click to display the Mini toolbar, and then click Center.
• Select the text, click the Font size arrow on the Mini toolbar, and then select 28.
• Click the Page Layout tab, and then click the Spacing After arrow until 12 pt displays.
• Press r to move the insertion point to the right side of the text.
• Click the Insert tab. Click Clip Art.
• Search for House and insert a graphic in the first row next to the Company name. Close the

Clip Art pane.
• Click the Format tab, if necessary, click Position in the Arrange group, and then click Position

in Middle Right with Square Text Wrapping.
• Reduce the height of the Clip Art so it is no more than 2.54 cm (1�) high; the width will adjust

proportionally to the height.

d. Select the second and third rows. Click the Layout tab, click Split Cells in the Merge group, and
then click OK to accept the new size of 2 columns by 2 rows.

e. Fill in the last two rows of the table with the following information:

File # Appraisal Date Property Address Appraisal 
Fee Due

Invoice Number: 300 Invoice Date: 8/20/2012

Bill to:
Heartcountry Bank
33252 S. Campbell Ave.
Laurier, MB R0J 1A0

Submit Payment to:
Marti Appraisal Company, LLC
2048 S. Glenn Ave.
Laurier, MB R0J 1A0 

f. Select the text you just typed and use the Mini toolbar to increase the font size to 14. Press Ctrl+L
to left justify, if necessary.

g. Select the second row of the table, click the Page Layout tab, and increase both Spacing before and
Spacing after to 6 pt.

h. Format the table borders by completing the following steps:
• Click the Table Move handle to select the whole table.
• Click the Design tab, click the Borders arrow in the Table Styles group, and then click

Borders and Shading.
• Click the Borders tab in the Borders and Shading dialog box, if necessary.
• Click Box in the Setting area on the left side. Click OK.
• Select the second row of the table.
• Click the Borders arrow in the Table Styles group, and then click Bottom Border.
• Select the first row of the table.
• Click the Borders arrow, click Borders and Shading, and then click the Shading tab.
• Click the Fill arrow, select Red, Accent 2, Darker 25%, and then click OK.

i. Add a second table for invoice details by completing the following steps:
• Press Ctrl+End to move your cursor to the end of the document.
• Press Enter two times.
• Click the Insert tab.
• Click Table.
• Drag to select a four column by five row table (4 � 5).

j. Type the following column headings in the first row:

k. Modify the size of the columns in this table by completing the following steps:
• Click the Table Move handle to select the whole table.
• Click the Layout tab, if necessary.
• Click the Width arrow until 2.54 cm (1�) displays.
• Place the insertion point in the third column.
• Click the Width arrow until 6.35 cm (2.5�) displays.
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65 8/4/2012 2402 E. Lee St., Republic 300.00

70 8/2/2012 105 Amanda Ln., Nixa 300.00

75 8/1/2012 335 Valley Vista Dr., Springfield 800.00

m. Add the total amount due in row five by completing the following steps:
• Drag to select the first three cells in row five. Click Merge Cells in the Merge group on the

Layout tab.
• Type Total in this new larger cell, and then press Ctrl+R.
• Place the insertion point in the last column of this row (cell D5), and then click Formula in

the Data group.
• Make sure =SUM(ABOVE) displays in the Formula box. Click the Number format arrow,

select $#,##0.00;($#,##0.00), and then click OK.

n. Press Tab to add one more row to the table. In that row, complete the following steps:
• Drag your mouse across each cell in the last row to select the whole row.
• Click Merge Cells in the Merge group.
• Type Thank you for your business!
• Press Ctrl +E to centre the sentence in the row.

o. Place the insertion point in the first cell of the fourth row, and then click Insert Below in the 
Rows & Columns group. In the new blank row, type the following:

p. Sort the information in the table by date by completing the following steps:
• Select rows one through five.
• Click Sort in the Data group.
• Click Header row under My list has.
• Click the Sort by arrow, and then select Appraisal Date.
• Click OK.

q. Click in cell D6, which holds the formula. Right-click, and then select Update Field.

r. Format the table for readability by completing the following steps:
• Click the Design tab.
• Click anywhere in the second table, and then click the More button in the Table Styles group.
• Select Medium Shading 1 - Accent 2 (third column, fourth row) from the gallery.
• Select cells D1 through D6 (the first six rows of the last column), and then press Ctrl+R to

right align.
• Click the Layout tab, click AutoFit, and then click AutoFit Window to expand the size of the

table to the right margin.
• Select the total amount due in cell D6, and then click Bold on the Mini toolbar.
• Click the Table Move handle to select the whole table, and then increase the font size to 12 pt

using the Mini toolbar.
• Select the Thank you sentence in the last row, and then select Bold from the Mini toolbar, if

necessary. Compare your results to Figure 36.

s. Save and close the document, and then submit based on your instructor’s directions.

77 8/4/2012 3324 N. Hickory Hills Ct., Nixa 100.00
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MID-LEVEL EXERCISES

1 Regional Science Fair

The Regional Science Fair will occur on the campus of Bow Valley College in the spring, and students
from schools across the southwest portion of Alberta compete in such areas as physics, chemistry,
environment, meteorology, and astronomy. As the volunteer coordinator, you must maintain a list of
people who will donate their time to the event. You decide to send a reminder to each volunteer so they
will be sure to arrive at their designated time.

a. Open w04m1reminder and save it as w04m1reminder_LastnameFirstname.

b. Use the reminder as the main document in a mail merge.

c. Use w04m1times.xlsx as your data source. Insert fields for first and last name, time in (start time),
and time out (end time) in the appropriate locations in the reminder document. Centre the start
and end time fields in the table.

d. Preview the merge results, and then edit the recipient list. Sort the source data so that it sorts the
Time In field in ascending order.

e. Filter the source data so that any record containing a Time Out of 9:00:00 PM will not be included
in the merge.

f. Merge the documents, and then display the results in a new file. Save the merged reminders as
w04m1mergedreminder_LastnameFirstname.

g. Save and close all documents, and then submit based on your instructor’s directions.

2 Building Materials

You are the executive assistant to a general contractor, and your duties include listing the materials that
will be used on a home remodelling project. Due to the large number of people who work on the pro-
ject, from plumbers to electricians to carpenters, it is necessary to keep detailed records of the materi-
als and supplies to use during the remodel. After the first job, you decide to provide the crew with a
table of materials that includes pictures. This also might be helpful for any crew member who does not
speak English. Refer to Figure 37 as you complete this exercise.

FIGURE 37 Supply List ➤
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a. Open w04m2construction and save it as w04m2construction_LastnameFirstname.

b. Convert this list to a three-column table so you can organize the list of materials and add more data.

c. Insert two rows at the top to use for a heading and item descriptions.
• Create a title row on the table by merging cells in the first row.
• Insert the text Supply List as the title.
• Use the second row as a header for the columns.
• Enter the following labels for each column: Item, Quantity, Price.

d. Align the prices of each item in the third column. The prices should appear to align on the decimal
point.

e. Centre the data in the second column, which displays the quantity of each item you will use in the
project.

f. Sort the data in ascending order by Item.

g. Use the Split cell option to split the third column in two. The label for the fourth column is 
Total Cost.

h. Insert a column to the left of the first column. Insert a picture of the supplies in the first column.
• Use symbols, clip art, or pictures to visually describe the following materials in your table:

drill, hammer, paint, paintbrushes, saw, and screwdriver. You might not be able to locate a
graphic for each item, but you should be able to find at least five to use in the table.

• Include Office.com content in your search, if needed.
• Resize the graphics as necessary so they do not exceed 2.54 cm(1�) in height or width.
• Align each graphic in the centre of the cell.

i. Use a formula to calculate the total cost of each item and display it in the fifth column. To calculate
the cost of materials, multiply the cell that contains the quantity by the cell that contains the price.
For example, the formula for the cabinet is =C3*D3. You might also explore the Product function
to calculate the cost of items. If you use a function, you can copy the formula from cell to cell, but
must update each one to reflect the different data they calculate.

j. Add a row at the bottom of the table. Merge the first four columns of this row into one cell, and
then type TOTAL COST OF MATERIALS. Insert a formula in the last column to calculate the total
cost of materials used in this project.

k. Apply the Light Grid - Accent 1 (sixth column, ninth row) style to the table. Use the Borders 
(and Shading) feature on the Design tab to add a double-line outside border to the table.
(Hint: Use the Custom setting.) Centre the table horizontally on the page.

l. Use Help if needed to indicate the first row will repeat as a header row at the top of each page if your
table spans more than one page. Merge cells in the first row to enlarge the cell containing the title.

m. Save and close the document, and then submit based on your instructor’s directions.

DISCOVER

DISCOVER

3 Finding Dakota

In an unfortunate mishap, your five-year-old dog, Dakota, escaped from your yard and is now missing.
After calling local shelters and pet stores, you decide to create a flyer to post around the neighbour-
hood and shops so that people will know whom to contact if they see her. Figure 38 displays a flyer that
is intended to give information about your dog and also provide a tag with contact information that
someone can pull from the flyer and take home. Use a table as the basis of this document. If allowed by
your instructor, use a picture and description of your own pet or other animals. Refer to Figure 38 as
you complete this exercise.

CREATIVE CASE
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FIGURE 38 Lost Pet Flyer ➤

a. Open a new document and save it as w04m3lostpet_LastnameFirstname.

b. Create a table with five columns and four rows (5 � 4 table).

c. Merge all the cells in the first row, and then enter the text Lost Pet. Select the text, and then change
the font size to 26 pt. The row height will increase automatically to accommodate the larger text.
Centre the text in the cell.

d. Merge the cells in row 2. Use shading to place a black background in the cell. Locate pictures of your
pet or pets; we have provided a picture of Dakota, dakota.jpg, in the Exploring Word folder. When
you locate the file, insert the picture. The row height will expand automatically to accommodate
the picture. Centre the picture in the cell. You should use the Size features in Word to reduce the
size of the photo if it displays too large for the page.

e. Merge cells in the third row, and then enter text to describe your pet or pets. Feel free to duplicate the
information provided in Figure 38. Change the font size to 14 pt, and then centre the text in the cell.

f. Use the Draw Table tool to double the number of columns in the last row from 5 to 10. Use Help if
needed to learn about this tool.

g. Type your name and phone number in the first cell of the fourth row. Use the Text Direction
feature to rotate the text, as shown in Figure 38. Centre and align the text at the top of the cell and
increase the height of the cell, if necessary, to display the contents on two lines.

h. Use Copy and Paste to populate the remaining cells with the owner information.

i. Change the formatting of the fourth row to display a dashed line around each of the cells.

j. Save and close the document, and then submit based on your instructor’s directions.

DISCOVER
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CAPSTONE EXERCISE

Create a Table Containing Therapist Information
You will create a new document that includes a table of information
about the new physical therapists. Then you personalize the welcome
letter created for the therapists and use information from the table to
create a personal letter for each person.

a. Open a new, blank document and save it as
w04c1therapists_LastnameFirstname.

b. Create a table with the following information:

Name Credentials Street Days working Salary

Mike Salat M.S., ATC 2342 W. Cardinal Street Monday–Thursday $60,000

Justin Ebert M.S., ATC 34234 S. Callie Place Monday–Friday $65,000

Karen Rakowski ATC, PT 98234 E. Shepherd Lane Monday–Friday $65,000

You work as the business manager for an Arizona Sports
Medicine Clinic and are responsible for many forms of corre-
spondence. This week, you want to send a letter of welcome
to three physical therapists recently hired at the clinic.
Additionally, you need to send your weekly reminders to
patients who are scheduled for upcoming treatment or con-
sultations. In the past, the letters were generated manually
and names were typed in each letter separately. However,
because you now use Word 2010, you decide to create and
use source data documents and implement a mail merge so
you can produce the letters quickly and accurately.

c. Separate the name into two columns because it will be
easier to use in form letters using mail merge features.
Make necessary changes to the table to display the
therapists’ first and last names in two separate columns.
(Hint: Uncheck the option Merge cells before split in the
Split Cells dialog box.)

d. Create three new columns for the City, State, and ZIP
Code information, and then populate each one with
Conway, AR 72032.

e. Create a new row, and then use a formula to total the
Salary column. This amount is referenced in the letter,
although you do not use it in the mail merge. Use
Currency formatting, which will cause total salary
amount to display with two decimal places, unlike the
salary entries in the cells above.

f. Sort the data in the table by Last Name.

g. Save the document.

Merge Therapist Information into a Welcome Letter
Now that you have documented information about the new Physical
Therapists, you can use it as a source for the welcome letter.

a. Open w04c1welcome and save it as w04c1welcome_
LastnameFirstname.

b. Start a mail merge using the welcome letter as the source
document. The recipient information will come from
w04c1therapists_LastnameFirstname.

c. Replace the starred placeholders in the letter with the
fields from the recipient table. Insert today’s date in the
appropriate place.

d. Preview the results before merging. Filter the recipients
so the fourth record does not generate a letter.

e. Complete the mail merge, displaying the results in 
a new document. Save the merged letters as
w04c1ptwelcome_LastnameFirstname. Close all files.

Produce a Reminder Letter for Patients
Your second project for the day is the generation of a letter to remind
patients of their appointment with the therapists. For this project,
you use an Access database as the source because that is how your
office stores patient information.

a. Open a new document and save it as w04c1reminder_
LastnameFirstname. Start a mail merge letter and pull
your recipients from w04c1patients.accdb. When you
select the database file, use the Patients table.

b. Insert today’s date in the top-right corner of the letter. Insert
an address block in the return address area of the letter. Add
an appropriate salutation of greeting to the patient.

c. Type the following for the body of the reminder letter:
Please remember that you have an appointment at the
Sports Medicine Clinic of Conway on *date*, at *time*.
If you have paperwork to fill out, please arrive at our
office 15 minutes prior to your appointment time
stated above. Thank you!

d. Insert the fields for date and time in the first sentence
and remove the star markers.

e. Finish the letter by typing the closing salutation:

Sincerely,
The Sports Medicine Clinic of Conway 
(501) 555-5555
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f. Edit the recipient list and add your name, address, and a
date for an appointment. If file or network security does
not enable you to modify the source data file, copy the
file to your own disk and redirect the mail merge to use
the file from the new location. If you cannot copy the
file, omit this step.

g. Sort the recipient list by appointment date, and then
appointment time. Do not print letters for people who
do not have a scheduled appointment.

h. Change the formatting of the document so the letter is single
spaced with no spacing before or after any paragraph.

i. Merge the documents into a new document, and then save
it as w04c1appointments_LastnameFirstname. If a Mail
Merge dialog box displays indicating Word found locked
fields during the update, click OK to clear the dialog box.

j. Save and close all documents, and submit based on your
instructor’s directions.
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BEYOND THE CLASSROOM

The management of your company requires you to keep a current list of employee contact information in
case you need to contact someone for an emergency situation. You have a worksheet that contains the con-
tact information, but you do not yet know how to use Excel and you need to create and format a list very
quickly. You are mastering the Mail Merge feature of Word and remember you have the option of creating a
directory, which lists the source data on one page instead of printing each one on a separate page. This
would be a good tool to use in generating the master list. Open a new document and prepare the contact
information list using a mail merge operation. Use the file w04b1personnel.xlsx as your data source. Save the
main document as w04b1directory_LastnameFirstname, and save the result of your mail merge as
w04b1directorylist_LastnameFirstname. Use the Microsoft Help feature, if necessary. It might be helpful
to format your data in a table so it is easier to read. Close all documents and submit based on your instructor’s
directions.

Employee
Directory

GENERAL CASE

Your friend is experiencing high levels of anxiety because she cannot complete a mail merge operation to
create labels for her wedding invitations. She has used the Mail Merge feature previously; however, when you
open the labels, a dialog box appears and indicates there is no link from that main document to the data
source (address list). You decide to troubleshoot the operation by first opening the file w04b3labels, to see
how it was set up to use the addresses in w04b3labeladdresses.accdb, and then determine if you can find the
reason why it does not work. If you can solve the problem, create mailing labels for the wedding and save the
new file as w04b3weddinglabels_LastnameFirstname. Rename and save the original file you fixed as
w04b3labels_LastnameFirstname. Close all documents and submit based on your instructor’s directions.

Wedding
Invitations

DISASTER
RECOVERY

You are a travel agent at the Great Plains Travel Agency and your boss wants you to develop a travel itinerary
to a popular destination. Choose a location, and then use the Internet to help you determine the expenses
that a customer will incur if he or she chooses that location. Create a table in Word that details costs associ-
ated with transportation, lodging, activities, and food. Create multiple columns that enable you to break
down costs by category and by day (such as seven nights in a hotel that costs $200 per night) and add
formulas to show subtotals and the total cost of the trip. Save your work as w04b2travel_LastnameFirstname.
Close the document and submit based on your instructor’s directions.

Great Plains
Travel Agency

RESEARCH CASE
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