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Supplement: 

Using Simply Accounting Version 7.0 

(for users of Version 8.0)

OV E RV I E W O F M A J O R C H A N G E S F O R VE R S I O N 8
Page Numbers: All page numbers in this Supplement refer to the text unless otherwise stated.

Larger File Sizes

The data files created in Version 8 are much larger than in previous versions, so you
must work with your company data files on a hard disk drive or on some other large
capacity disk, e.g., zip drive disks. Do not attempt to save the files on regular floppy
disks. Instructions for copying data files to your hard drive start on Page 12. In
addition, use the Backup command in Simply Accounting to back up your work on a
regular basis rather than the Save As or Copy commands. The Backup procedure
creates compressed files and will conserve disk space.

Another way to conserve disk space is to use the Compact Database option. From the
Home window, choose the Maintenance menu, then choose Database Utilities and
click the Compact Database option.

Changes in Appearance

All of the Home window icons have changed: 
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The icons change appearance again when you pass the mouse ever them. The file
name in the title bar has .SDB as an extension.

Most tool buttons now appear as icons, without a box or frame.

The Post button has moved to the lower right corner in all Journal
windows, is larger and has the word “Post” added.

All ledger account record windows now have a File menu. The Create option has
been moved to the File menu from the Edit menu. The Remove (record) option is also
on the File menu.

Some employee and account names may appear with an underline character ( _ ) at
the end. These underlines replace the blanks that occurred at the end of some data
fields when they were converted from the original data set.

New Features

Single or Double Click

The Home window has the option of using a single or a double click to access
ledgers and journals. This switch is controlled from the Setup menu, Settings option,
Display tab screen. When you convert a file from an previous version, the default from
the earlier program is retained, i.e. double click. When you create a new Version 8 file,
the default setting is the single click. To use the instructions in the Version 7 book,
use the double click setting.

Customize Journals

Journals have a new Customize Journal tool . You can access the screen to
customize all journals from any one journal. This tool accesses the following screen
that allows you to streamline the appearance of journals by removing fields that you
do not need:

Each journal has its own tab. For example, to customize the Sales Journal window,
click the Sales Orders & Quotes tab. You might then remove inventory related fields
for a service business, permitting you to print invoices that are better suited to the
service business directly from the program without requiring special forms.

The Customize Journals option is also available from the Setup menu in the Home
window by choosing the Customize menu option and clicking Journals.
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Sort and Filter Reports

Reports now have Sort and Filter options. You do not need these options for the 7.0
book and the default setting leaves them off. The filter option enables you to choose
which data to include in a report by matching specific criteria for available fields. The
sort option allows you to change the order of presenting data in a report—to sort a
report by a specific data field and to specify ascending or descending order. For
example, journals may be printed in reverse order with the most recent entry
appearing first in the report. Customers may be sorted by outstanding balance or
filtered for balances exceeding a certain amount. The selected options remain in effect
until you change them again. To remove a previously entered filter, click the blank
entry in the drop-down lists. To remove a sorting selection, click Default Sorting Order
or remove your previous sorting criteria. You can also choose the Sort and Filter
criteria from the Options menu in any displayed report.

Adjust General Journal Entries

In 8.0, it is possible to Adjust a previously posted General Journal entry . You
can use this feature to recall a posted entry and edit it to make corrections. The
program will create the reversing entry for the original incorrect journal entry. 

Cash Purchases/Sales and Deposits

The Payments and Receipts Journals have two new options. You can enter cash
purchases and cash sales directly in these journals. You can also enter prepayments to
vendors and deposits from customers in these journals. You may continue to use the
Purchases and Sales Journals for these transactions and should do so for the 7.0 text
so that your results will be consistent with the ones we provide.

Account Class Option

General Ledger accounts may be assigned to account classes for further organizing the
accounts. When you convert Version 7.0 files, class options are entered for some
linked accounts—Bank, Accounts Receivable, Advances Receivable (Receivable class),
Retained Earnings, Current Earnings, Vacation Payable (Payable class), Inventory.
Other accounts are given the broad section class name (asset, liability, etc.). Bank
accounts must be designated as Bank class accounts before you can use them as the
linked bank account. Other linked accounts will be reassigned by the program when
you select them as linked accounts. (See notes for Chapter 10.)

WARNING! Accounts designated as Bank class accounts may not be selected as Credit
Card linked accounts. This affects the account setup in Chapter 13. (See the notes for
page 427.)

Dual Currency

Simply Accounting Version 8.0 allows recording of transactions in two different
currencies for the company data files. To set up for dual currency, choose the Setup
menu and click the Currency option. You can activate the option, choose the second
currency from the list available, and enter a series of exchange rates for different
dates. You can also enter a current exchange rate when you enter a transaction.
Vendors and customers may be identified as using the second currency and you can
assign prices to inventory items in two currencies. Import duty rates may also be
applied to inventory items or entered at the time of the transaction. Bank accounts
may be set up for either the primary or the foreign currency. Gains and losses
resulting from fluctuations in exchange rates are tracked.
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CH A P T E R 1:  GE T T I N G STA R T E D

Page 11 WARNING! Copy the files from the data disk to your hard disk drive (refer

to page 12). Do not attempt to use floppy disks with the Version 8 program

because the Version 8 data files are too large to fit onto a floppy disk.

Page 15 When you open a file from the Version 7 data disk, you will see the following message
saying that the files will be converted and asking if you want to make a backup of the
original files:

The default setting is to make a backup copy first. The backup created at this stage is
a backup of the Version 7 files that can be restored only with the Version 8 program.
To use Version 7 with the original files, you must use the Version 7 program to create
the backup, or use the Windows copy command. When you make a backup copy, you
will be prompted to choose another folder or accept the default. (If you enter a name
for a folder that is new, the program will ask if you want to create the folder). To
proceed without first making a backup, click No. 

Click OK to continue.

The next message advises you that the conversion may take some time and again asks
if you want to continue: 

Click Yes. You must convert the data files to use Version 8.

Another advisory message will appear for some files:

If you see _ at the end of any record or account name, it is because of this conversion.
Ignore these underlines.

Click OK to continue.

The Session date screen appears. Enter the Session date and click OK.
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Page 16 The new Version 8 Home window will appear:

Since only one module—the General Ledger—is used, the window is reduced in width.
Since you cannot read the menu bar or tool bar at this size, you must drag the side of
the window to enlarge it. When you open files that use all the modules, the Home
window expands to fit the modules used.

Point to the the side frame of the Home window. When the mouse pointer changes to
a double sided arrow, click and drag the frame to its new size. Continue to drag the
side until all the menu bar labels appear on a single line.

The file name, RELIABLE.SDB, appears in the title bar of the Home window. The SDB
file extension indicates that the file is formatted as a relational data base, the reason
for the large size of the new data file.

CH A P T E R 3:  RE L I A B L E RO O F I N G

Page 39 Some account names appear with _ at the end. Drag the side frame of the Home
window after converting the file so that all menu bar labels are on the same line. 

Page 41 General Journal:

The General Journal has two new tool buttons:

The Customize Journal tool allows you to hide the fields that are never used.
This feature is not needed for the 7.0 book.

Adjust a previously posted entry enables you to recall a posted entry and
edit it to make corrections. When you post the edited transaction, the program will
create the reversing entry for the original incorrect journal entry. The adjust entry
feature for Purchases and Payroll Journals is described in later chapters of the 7.0
book.

The Post button is larger, has the word Post added, and has been
moved to the lower right corner for all journals.

US ING S IMPLY  ACCOUNT ING VERS ION 7    5

Drag here when
the mouse changes
to a double-sided
arrow(         ).



Page 42 Some account names may appear with _ at the end. These reflect the blanks at the
end of some data fields that were converted in the original data set.

The Add, Select and Cancel buttons are positioned below the list of accounts.

Page 47 Add a New Account:

The default setting in the New Account Wizard for Subgroup account has changed
to No and is now correct for the 7.0 book:

Click Next to continue.

A new wizard screen for account class appears next:

This option is new for Version 8 and is explained more fully in the notes for chapters 6
and 10. Accept the default setting. Click Next to continue.

Page 51 Reports:

All reports now have Sort and Filter option buttons, although the options cannot be
applied to all reports. You do not need these options for the 7.0 book, the default
setting leaves them off. The filter option enables you choose the data you want to
include in the report by matching specific criteria for available fields. The sort option
allows you to sort the report by data field and to specify ascending or descending
order. For example, journals may be printed in reverse order, with most recent entries
appearing first in the report. The selected options remain in effect until you change
them again. To remove previously entered filters, click the blank entries in the drop-
down lists. To remove a sorting selection, click Default Sorting Order.
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CH A P T E R 4:  JAVA JE A N’S

Page 77 Drag the side frame of the Home window after converting the file so that all menu bar
labels are on the same line.

Purchases Journal:

The tool for customizing journals is added. The post button is larger and has been
moved to the lower right corner of the journal window. 

Page 82 Payments Journal:

There are a number of changes in the Payments Journal:

The term Pay Vendor Invoices replaces the term Pay Vendor.

The From field has been added for choosing a bank account since there may be more
than one.

The Pay options include Make Other Payment. Choosing this option opens
additional fields. The Other Payment method is equivalent to making a cash purchase
(pay by cheque or by cash) in the Purchases Journal (see page 93). Continue to use
the Purchases Journal for cash purchases so that your results will be consistent with
those we provide.

The new tool button Enter vendor prepayments opens additional fields for
entering prepayments to vendors for establishing a credit balance. This feature is not
needed for the Version 7 text.

The tool Include fully paid invoices replaces the check box (for reversing
payment entries). (See page 130 NSF cheques.)

The Adjust a previously posted invoice tool becomes available when you
choose Make Other Payment for adjusting these invoices after you post them.

The Look up an invoice tool has a different graphic.

The Comment field is added to the Payments Journal.

Page 83 After choosing a vendor and pressing T , the cursor moves to the Address fields
(these may be now edited). Press T repeatedly to move to the Date field, or double
click the Date field to advance the cursor and select the date.
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Page 86 Adding a new vendor:

When you type the name of a new vendor in the Vendor field and press T , the
options have been expanded to include Continue:

Do not choose this option for the 7.0 book as it will not add the transactions for
this vendor to the Accounts Payable Aged Detail Reports. Continue would be an
appropriate selection for one-time cash vendors who should not be included on
mailing lists or reports.

The Payables Ledger screen has the option to designate a vendor as Inactive. All
vendors in the 7.0 book are Active.

The Balance Owing to the vendor appears at the bottom of all vendor ledger screens,
not on the Activity tab screen.

Page 88 The phrase Clear Transactions when Paid replaces the option to Clear Invoices
When Paid.

Page 94 Cash Purchases:

The From field is added so that you can choose from more than one bank account,
when these are set up.

Page 97 Reports:

Sort and Filter option buttons are added to all reports. Vendors may be filtered by
name or by amount owing. Inactive vendors may be included or omitted from reports.

CH A P T E R 5:  GR A N D E U R GR A P H I C S

Page 115 There will be underlines at the end of some account names when you convert the file.
Drag the side frame of the Home window after converting the file so that all menu bar
labels are on the same line.

Page 116 Sales Journal:

The Customize Journal tool button is added to journal.

Page 120 Receipts Journal:

The changes in the Receipts Journal are parallel to those in the Payments Journal.

The new tool button Enter customer deposits opens additional fields for
entering deposits or downpayments from customers to establish a credit balance.
Deposits may still be entered in the Sales Journal (see page 213).

The tool button Include fully paid invoices replaces the check box (for
reversing receipt entries). (See NSF Cheques on page 130.)

A Comment field has been added to the Receipts Journal.
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Page 123 A new customer option to Continue without adding the customer to the ledger has
been added. Choose Full Add or Quick Add as instructed in the text. Do not use the
Continue option as it will not include the new customer in the Aged Reports. Continue
would be appropriate for one-time cash customers who should not be included on
mailing lists or reports.

Page 124 The Receivables Ledger screen has the option to designate a customer as Inactive.
All customers in this text are Active.

The Balance Owing by the customer appears at the bottom of all customer ledger
screens. It is no longer a separate field on the Activity tab screen.

Page 130 Click the tool button Include fully paid invoices . This tool replaces the check
box to add the fully paid invoices to the journal display. 

Page 133 Reports:

Reports, including HST/GST reports may be sorted and filtered by the criteria or fields
in the drop-down lists. Inactive customers may be included or omitted from reports.

CH A P T E R 6:  C ISV
Page 150 To save the Skeleton file, type CISV as the new file name. Do not add the .asc

extension or you will be unable to open the file later. Version 8 uses the file
extension SDB. Save the new file on your hard disk drive, not on a floppy disk.

Page 154 Display Tab Settings:

The option to open journals and ledgers with a single or a double click mouse

action has been added:

The default for new Version 8 company files is Single Click. That is, when you click
any of the Home window icons, the corresponding ledger or journal will open. In
previous versions, you had to double click these icons. Now there is a choice.

Choose Double Click for the 7.0 book so that you can follow the instructions for
selecting and opening journals and ledgers we provide. If you choose Single Click, you
can select an icon by right clicking with the mouse.
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Page 155 System Tab Settings:

The option to Automatically save changes to records has been added:

If you turn off the option to save record changes, you will be prompted to save the
changes when you close a ledger window. When you see this prompt, you may change
the default setting, you may save the changes to the record without changing the
default or you may close the ledger window without saving the changes. 

Choose to Automatically save changes to remain consistent with the instructions in
this text. The Save option is added to the File menu in all ledger record windows so
that you may also save changes before closing the record.

Page 156 View menu: 

Appearance changes are now made from the Setup menu by choosing the
Customize option and clicking Appearance. You may customize the appearance of
the Home window and journals by selecting different backgrounds. You may also
customize journals from this menu option by hiding journal fields that are never used.
For example, inventory-related fields may be removed from the Purchases and Sales
Journals if a business does not sell inventory. You may restore the fields at any time.
This Setup menu (Customize, Journals) option provides the same controls over the
journal fields that the Customize Journal tool button in each journal provides.

Page 164 General Ledger Window:

There are some changes in the General Ledger window:
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The History tab is removed. Historical Opening Balances are now entered on the
Account tab screen. The Allow Project Allocations option is available for all postable
accounts, no longer only for revenue and expense accounts. The Class Options tab

is added and opens the following window:

Postable Group and Subgroup accounts may be designated as belonging to different
classes. When you assign an account number, a general Section class is assigned by
default for all postable accounts according to the account number, i.e., Assets for
1000-level accounts, Liability for 2000-level accounts, etc. You may further classify
asset accounts as Bank, Cash, Accounts Receivables, Other Receivables, Inventory,
etc. All accounts related to credit cards, regardless of Section, may be assigned the
Credit Card class. 

Some account classes must be designated, others will be automatically reassigned by
the program when you identify the account as a linked account. 

Bank accounts must be correctly identified as belonging to the Bank class in order to
be used as linked accounts. Because CISV uses only the General Ledger, you do not
need to assign any account classes.

Page 166 The Create Another button replaces the Create button to indicate that a new blank
ledger form will be provided. 

Page 167 There is no History tab for accounts. To enter historical account opening

balances, 

Click the Account tab, if this screen is not the one displayed, to access the historical
Opening Balance field.

Double click the Opening Balance field.

Type the amount from the Trial Balance.

Even after creating or saving the account, the opening balance always appears on the
Account tab screen.

Page 168 Use the Backup command (Home window, File menu) instead of the Save As
command to back up the data files before finishing the history.

If you have made errors that prevent you from finishing the history, the program will
display a more complete description of the mistakes to guide you in the corrections. 
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CH A P T E R 7:  OU T S E T ME D I A CO R P.
Page 185 Drag the side frame of the Home window after converting the file so that all menu bar

labels are on the same line.

Page 191 Make Other Payment is a new option in the Pay field drop-down list for the
Payments Journal and is comparable to making a purchase paid by cheque or cash in
the Purchases Journal. Because Other Payments made through the Payments Journal
will not appear in the Vendor Aged Detail Report, you should continue to use the
Purchases Journal for these transactions to remain consistent with the instructions
and results we provide in the text. 

The word Pay is added to the choices in the Pay field drop-down list, i.e. Pay Vendor

Invoices and Pay Credit Card Bill replace the options Vendor Invoices and Credit
Card Bill.

CH A P T E R 8:  CA R N I VA L CAT E R I N G

Page 213 The keystroke instructions provided in this chapter for entering customer advances
will work correctly in Version 8. However, an alternative method is also available.
Advances from customers may be entered in the Receipts Journal.

Open the Receipts Journal. Click the Enter customer deposits tool button 
(or choose the Receipt menu and click Enter Deposits) to open the appropriate new
fields—the Deposit Reference Number and the Deposit Amount. Deposits are entered
as positive amounts in the Receipts Journal. After posting, deposits are listed in the
Receipts Journal under the heading Deposits and printed in red to reflect the negative
balance owing for these entries. Once the invoice is entered, the deposit and the
invoice may be paid together with a customer cheque for the balance owing. Click
each amount in turn to accept the default balance.

Page 223 You will see _  at the end of some employee names. Drag the side frame of the Home
window after converting the file so that all menu bar labels are on the same line.

Page 226 The tax amounts (EI, CPP and Income tax) will be different for later versions of the
software. Wages and Gross Pay amounts should be the same as the amounts shown in
the text for Version 7.0A.

Page 228 Several Payroll Journal tool icons have changed: 

Adjust Cheque tool

Calculate taxes manually tool

Calculate taxes automatically tool

Page 229 The Vacation Pay amount is updated correctly when you click the Recalculate Taxes
tool button. You do not need to calculate and enter the revised vacation pay amount
manually.

Page 230 The Net Pay amounts will be different when you work with Version 8.

Page 231 The icon for the To-Do Lists tool has changed.
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CH A P T E R 9:  ME T E O R MO U N TA I N B I K E

Page 253 Drag the side frame of the Home window after converting the file so that all menu bar
labels are on the same line.

Page 260 The Customize Journal tool is added to the Adjustments Journal.

Remember that you do not need to change the account type to Group when using the
Add a New Account Wizard. It is set to Group by default.

Page 264 The sequence of cursor movements for inventory information is different, although
the fields are in the same locations. The cursor now moves from the Unit of Measure
field to the Minimum Level field rather than the Selling Price field. 

After entering the price, double click the Minimum Level field and then enter the
minimum level. 

Page 265 After choosing Bags as the linked Asset account and advancing to the Revenue
account field, the program prompts you to change the account class for Bags to
Inventory. 

Choose Yes to accept the change.

Page 268 Inventory Reports have Sort and Filter options, as well as the option to include or
omit inactive inventory items in reports. Units of Measure may also be added to
inventory reports.

CH A P T E R 10:  MAV E R I C K MI C R O SO L U T I O N S

Page 285 To enter the name for the newly created account,

Type Maverick (Do not type .asc. If you add the .asc extension, you will be unable
to open these files.)

Page 287 Display Defaults: 
Click Open Records and Transactions with Double Click to ensure that your
settings will be consistent with the instructions in the 7.0 book.

Page 290 The screen asking if you want to apply the default Receivables setting to all
customers does not appear. You will see the next Settings screen immediately, or the
Home window if this was the last change.

Page 291 The File menu is added to all ledger record windows.

The Create account option has moved to the File menu from the Edit menu. 

The option to Remove accounts is also on the File menu in the Ledger window.

For account 1080 you must choose Bank as the class option. If you do not assign
the bank class, you will be unable to link the account to the Accounts Receivable or
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Payable ledgers. Other linked accounts will be automatically reassigned to the
appropriate class so it is less important to change their default class manually.

To change the account class,

Click the Class Options tab.

Choose Bank from the Account Class drop-down list to see the Bank class screen:

When you choose the Bank class, the fields for On-line Banking, Bank Web sites, Bank
account type, and cheque number sequences will appear. The On-line Banking tab has
been removed. 

You must enter cheque number sequences on the Class Options ledger screen, not on
the Forms Settings screen as described on page 296 of the text. 

To enter the cheque number,

Click the Next Cheque No. field.

Type 201

Click the Account tab to return to the main information screen.

For account 1090, you must choose the Credit Card class so that you can link it as
the Credit Card Asset account. You cannot enter cheque numbers for credit card class
accounts. Do not choose Bank as the class for this account or it will be
unavailable for credit card linking. If you leave Asset as the default class, the program
will advise you to change the class to Credit Card when you link it. Accept the change.

When you close a ledger window you may see the following prompt:

You will see this message to Save the changes before closing if you have not
selected Automatically Save Changes on the System Settings screen. Click Always

save changes to records without asking. Click Yes to avoid seeing the prompt
each time you close a ledger after making changes.
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There is no History tab for accounts. To enter historical account opening

balances, 

Click the Account tab, if this screen is not the one displayed, to access the historical
Opening Balance field.

Double click the Opening Balance field.

Type the amount from the Trial Balance.

Page 293 General Linked Accounts:
When you choose account 3560 as the linked Retained Earnings account, you will see
the following message:

The program advises you that the account class will be changed to Retained
Earnings because of the linked account status.

Click OK to accept the change and continue.

Page 294 Payables linked accounts:
There is only one linked bank account for Payables, the Principal Bank Account.
Choose account 1080. The Principal Bank Account selection drop-down list shows
only accounts that you have defined as Bank class accounts. You can identify
additional bank accounts by selecting the Bank class for them and entering a next
cheque number. All Bank class accounts will be available for payments and receipts
from the bank drop-down lists (From field) in the journals. The principal linked
account is entered as the default selection in these fields.

When you choose Accounts Payable as a linked account and save the selection, the
program advises you that the account class will be changed:. 

Click OK to accept the change.

Page 295 Receivables linked accounts:
There is also only one linked bank account for Receivables, the Principal Bank

Account. Choose account 1080. You may choose the same account that you selected
as the Payables linked bank account or you may use a different account. Again, you
can select other bank accounts in journal entries by defining their class as Bank to
make them available in the journals.

US ING S IMPLY  ACCOUNT ING VERS ION 7    15



When you choose Accounts Receivable as a linked account and save the selection,
the program advises you that the account class will be changed: 

Click OK to accept the change.

Page 296 Forms:
Cheque numbers are no longer on the Forms screen. They may be entered for all
bank accounts designated as Bank Class on the Class Options tab screen in the
Accounts ledger window. Refer to the notes for page 291.

Customer deposit numbers may be updated by the program for advances from
customers. Double click the default entry and press D .

Page 298 There is no default comment for e-mail. You may enter your own messages. 

The empty Vendors window now has the message

Click this new Create button or click the Create tool button or Choose the File menu
and click Create to open the New Vendor Ledger screen. (Note that the Create option
has moved to the File menu from the Edit menu.)

Page 299 Vendors may be identified as Inactive and subsequently omitted from reports. All
vendors in this text are Active.

The Historical Transactions tab label replaces the History tab.

Page 300 The option to Clear Transactions When Paid replaces the phrase Clear Invoices
When Paid on the Options tab screen.

Click the Create Another button instead of the Create button.

Page 301 The instructions provided in this chapter for entering historical transactions are
correct for Version 8, except that the tab label has changed from History to Historical
Transactions. However, there is now an alternative.
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You do not need to Create Vendors as a separate step before entering historical
invoices. When you click the Historical Transactions tab, the program prompts you to
save the vendor record first:

Page 302 When you click Save Now, the following screen appears for accessing the input
screens for historical invoices and payments: 

The Historical Transactions screen provides descriptions of the purpose of the
Invoices and the Payments buttons.

Page 303 Click Close instead of Done in the Invoices window after recording all invoices.

Page 304 Click Close instead of Done in the Payments window after recording all payments.

The changes in the Customers Ledger are similar to those in the Vendors Ledger.

The empty Customers window has the message “There are no customers on file. Click
the Create button to add customers.” Click this new Create button, or click the Create
tool button or choose the File menu and click Create. (Note that the Create option has
moved to the File menu from the Edit menu.)

You may designate a customer as Inactive by clicking this check box. All customers in
this text are Active.

The Historical Transactions tab label replaces the History tab.
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Page 305 The option to Clear Transactions When Paid replaces Clear Invoices When Paid on
the Options tab screen.

Page 306 Click the Create Another button instead of the Create button.

When you click Historical Transactions tab before creating (saving) a customer record,
the program prompts you to save the record now. Click Save Now to proceed and
enter historical invoices and payments.

Page 307 Click Close instead of Done in the Invoices screen after recording all invoices.

Page 308 Click Close instead of Done in the Payments screen after recording all payments.

Page 310 Accounts are reassigned as Credit Card class when you choose them as linked credit
card accounts if you did not choose this class initially.

Page 312 The Not Finished message about errors that prevent you from Finishing the
History is more descriptive, providing information about each ledger: 

You may print the message for reference to make it easier to correct mistakes.

CH A P T E R 11:  PU R E T E K

Page 342 The empty Project window shows the message “There are no projects on file. Click
the Create button to add projects.” Click this Create button, or click the Create tool
button or choose the File menu and click Create (not the Edit menu).

Page 343 Projects may be designated as Inactive and then omitted from reports. All projects in
this text are Active.

Click the Create Another button to save the project instead of the Create button.

Page 349 When you create a new inventory item and select the linked asset account, the
program prompts you to change the class for the account to inventory. Click Yes to
accept the change and continue.

The Item Assembly Journal has the Customize Journal tool, and the enlarged Post
button has moved to the lower right corner.

Page 353 All reports have the Sort and Filter options.

18 VERS ION 8 SUPPLEMENT



CH A P T E R 12:  BO N N I E BR I D E S

Page 366 When you enter budget frequency for the first time, the warning message about

changing the period does not appear. It will appear if you later change the periods.

CH A P T E R 13:  HE A R T H HO U S E

Page 400 Do not add the file extension .asc when you type Hearth as the file name.

Page 404 Display Settings:
For the option to Open ledgers and journals with a single or a double click, choose
Double Click to change the default and to remain consistent with the instructions in
the text.

System Settings:
Click Automatically save changes to vendor, customer and other records to remain
consistent with the instructions in this text.

Page 407 Security:
The security setup has changed. Users are now entered by name and password. The
sysadmin (system administrator) password must be entered first, followed by the
passwords for different users with their access restrictions. (See notes for page 526.)

A Repair Security command is now available from the Home window Maintenance
menu, Database Utilities option or from the Backup wizard. This utility removes the
passwords and should be used only when you see the message that the security file is
damaged.

Page 408 For account 1080 you must enter Bank as the class option. To do this,

Click the Class Options tab.

Choose Bank from the Class drop-down list.

Click the Next Cheque No. field

Type 300

Click the Account tab to return to the main information screen.

To save the new account, click Create Another. Do not press E until the Create
Another button is selected. You can press T repeatedly to select the button.

Page 409 There is no History tab for accounts. To enter historical account opening

balances, 

Click the Account tab.

Double click the Opening Balance field.

Type the amount from the Trial Balance.

Page 410 General Linked Accounts:
When you select account 3560 as the Retained earnings linked account, the program
advises you that the account class will be changed.

Click OK to accept the change.

Payables Linked Accounts:
There is only one linked bank account.
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The program advises you that the class for 2200 Accounts Payable will be changed
when you choose this as the linked account. Click OK to accept the change.

Receivables Linked Accounts:

There is only one linked bank account.

The program advises you that the class for 1200 Accounts Receivable will be
changed when you choose this as the linked account. Click OK to accept the change.

Page 411 Payroll Linked Accounts:

The label for the linked bank account has changed to Principal Bank Account.

Page 413 The Historical Transactions tab replaces the History tab.

The option to Clear Transactions When Paid replaces Clear Invoices When Paid for
vendor records.

Page 414 Click Close (instead of Done) in both the Invoices and Payments input screens after
recording all transactions.

Page 415 The Historical Transactions tab replaces the History tab.

The option to Clear Transactions When Paid replaces Clear Invoices When Paid for
customer records.

Page 415/416 Click Close (instead of Done) in both the Invoices and Payments input screens after
recording all transactions.

Page 416 The empty Employees window has the message “There are no employees on file. Click
the Create button to add employees.” Click this Create button, or click the Create tool
button, or choose the File menu and click Create (not the Edit menu).

Page 422 Click the Create Another button instead of the Create button.

Page 423 The empty Inventory & Services window has the message “There are no inventory
items on file. Click the Create button to add inventory items.” Click this Create
button, or click the Create tool button or choose the File menu and click Create (not
the Edit menu).

The sequence of cursor movements has changed on the Inventory screen. After
the unit of measure, the cursor moves to the Minimum Level field and then the Selling
Price field.

After entering the price, double click the Minimum Level field and then type the
minimum quantity.

Page 424 When you choose the Asset linked account for an inventory item, the program advises
you to change the class for this account to Inventory. Click Yes to make the
change.

Page 426 Click the Create Another button instead of the Create button.

Page 427 Forms: 
Cheque numbers are no longer entered on the Forms Settings screen. They are part of
the Accounts Ledger when you choose bank as the class for an asset. 

After the Next Sales Quote number, the cursor will move to the Receipts field. Delete
this entry. You may also delete the number for Customer Deposits since this sequence
is not used in this text.

Credit Cards:

WARNING!! Accounts designated as Bank class accounts may not be selected as
credit card linked accounts. You must choose a linked Asset account for credit cards
that is different from the principal linked bank account for Receivables or Payables.
When you press E in the Asset field, only Credit Card Class and Asset Class
accounts appear. The bank account is not on the list. Click Add a New Account and
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use the New Account Wizard to create a new Group account: 1085 Credit Card

Bank Account. Assign the Credit Card class to this account or allow the program
to change the class after entering this asset account for the credit card.

Since the Hearth House application was prepared without a separate Credit Card Bank
Account initially, all reports should be interpreted as if the two accounts are
combined. 

When you make credit card payments, accept the default bank account.

CH A P T E R 14:  HSC 
Page 466 The Save Transactions screen has more complete instructions added.

Page 477 After entering the bank charges, you will see an advice message that bank charges are
high. (This amount is relative - previously bank charges were zero.) 

Click OK to continue.

Page 480—483 Paid Transactions replaces Paid Invoices on all the screens for clearing invoices and
transactions.

AP P E N D I X B:  SE T T I N G SY S T E M SE C U R I T Y

Page 526 The opening security screen shows the system User Maintenance screen: 

The System Administrator password must be set first.

Click sysadmin on the Users list to select it.
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Click Edit to open the following password entry screen:

Type the system password in the Enter new Password field and then again in the Re-
enter New Password field. You cannot change the sysadmin name for the System
Administrator.

Click OK to return to the previous screen. The Add button is now highlighted for
entering additional users, passwords and access privileges. 

Page 527 Click Add to open the User Password screen:

Each user now is entered with a unique name. 

Type the name for the first user and then enter the password for this user in the two
enter password fields. You can also give or deny users the right to access data that is
exported to or shared with other programs (Third Part Products).

Click OK to return to the User Maintenance screen. Continue to enter other users if
there are any. There is no longer a restriction to three users.

Click Close to save the passwords and return to the Home window.

22 VERS ION 8 SUPPLEMENT



When you open the data file after entering the passwords, you will be prompted with
the password entry screen:

You must type the name of the user as well as the password before accessing the data
files. Type sysadmin and the sysadmin password to access the Home window with
password editing privileges.

Page 528 To remove passwords, open the file with the sysadmin user name and password.

Choose the Setup menu and click Set Security.

Click the Clear button to see the following warning:

Click Yes to remove all passwords.

AP P E N D I X C:  SU P P L E M E N TA RY CA S E F I F T E E N

Page 533 WARNING!! Do not attempt the Bank Account Reconciliation in Case #15

because the bank statements will not match the General Ledger reports when you are
using separate bank accounts. If you want to complete the Account Reconciliation,
you should make a series of bank account transfers from the credit card account to
the bank account for the amounts of the credit card sales. Use the General Journal for
these bank transfer transactions.

US ING S IMPLY  ACCOUNT ING VERS ION 7    23


